summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-12-17 17:12:04 +0100
committerJustin Lecher <jlec@gentoo.org>2015-12-17 17:28:14 +0100
commit969cbccdfa8f613353bc64be541b84396bca102a (patch)
tree0a2f1ef6b725aa05334fc81796121f2f1ac31cd6 /dev-python
parentdev-python/python-termstyle: Add python3.5 support and fix QA issues (diff)
downloadgentoo-969cbccdfa8f613353bc64be541b84396bca102a.tar.gz
gentoo-969cbccdfa8f613353bc64be541b84396bca102a.tar.bz2
gentoo-969cbccdfa8f613353bc64be541b84396bca102a.zip
dev-python/rednose: Add python3.5 support
Package-Manager: portage-2.2.26 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/rednose/rednose-0.4.1.ebuild3
-rw-r--r--dev-python/rednose/rednose-0.4.3.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/rednose/rednose-0.4.1.ebuild b/dev-python/rednose/rednose-0.4.1.ebuild
index 935f71ab4e59..54cfda3aaa75 100644
--- a/dev-python/rednose/rednose-0.4.1.ebuild
+++ b/dev-python/rednose/rednose-0.4.1.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python{3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
inherit distutils-r1
diff --git a/dev-python/rednose/rednose-0.4.3.ebuild b/dev-python/rednose/rednose-0.4.3.ebuild
index bd385a855d3c..2069b9a45046 100644
--- a/dev-python/rednose/rednose-0.4.3.ebuild
+++ b/dev-python/rednose/rednose-0.4.3.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
inherit distutils-r1