summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-09-14 08:39:48 +0200
committerMichał Górny <mgorny@gentoo.org>2021-09-14 10:59:06 +0200
commita310b68a885db5191bc086740f93b05ce9d5aeae (patch)
tree0b65946e0964ca4f0c9501591493f7276f72a56e /dev-python
parentdev-python/pypy: Add a subslot check (diff)
downloadgentoo-a310b68a885db5191bc086740f93b05ce9d5aeae.tar.gz
gentoo-a310b68a885db5191bc086740f93b05ce9d5aeae.tar.bz2
gentoo-a310b68a885db5191bc086740f93b05ce9d5aeae.zip
Rename dev-python/{pyro → Pyro4}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/Pyro4/Manifest (renamed from dev-python/pyro/Manifest)0
-rw-r--r--dev-python/Pyro4/Pyro4-4.80.ebuild (renamed from dev-python/pyro/pyro-4.80.ebuild)1
-rw-r--r--dev-python/Pyro4/metadata.xml (renamed from dev-python/pyro/metadata.xml)0
-rw-r--r--dev-python/kombu/kombu-5.1.0.ebuild4
-rw-r--r--dev-python/pyscard/pyscard-2.0.1.ebuild2
5 files changed, 3 insertions, 4 deletions
diff --git a/dev-python/pyro/Manifest b/dev-python/Pyro4/Manifest
index 190cd946887e..190cd946887e 100644
--- a/dev-python/pyro/Manifest
+++ b/dev-python/Pyro4/Manifest
diff --git a/dev-python/pyro/pyro-4.80.ebuild b/dev-python/Pyro4/Pyro4-4.80.ebuild
index 1c2150e74eee..017c7345206d 100644
--- a/dev-python/pyro/pyro-4.80.ebuild
+++ b/dev-python/Pyro4/Pyro4-4.80.ebuild
@@ -22,7 +22,6 @@ IUSE="doc examples test"
RESTRICT="!test? ( test )"
RDEPEND="
- !dev-python/pyro:0
>=dev-python/serpent-1.27[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
test? (
diff --git a/dev-python/pyro/metadata.xml b/dev-python/Pyro4/metadata.xml
index 30fa539c40df..30fa539c40df 100644
--- a/dev-python/pyro/metadata.xml
+++ b/dev-python/Pyro4/metadata.xml
diff --git a/dev-python/kombu/kombu-5.1.0.ebuild b/dev-python/kombu/kombu-5.1.0.ebuild
index 5d90881cb0c6..22dee35e6bf5 100644
--- a/dev-python/kombu/kombu-5.1.0.ebuild
+++ b/dev-python/kombu/kombu-5.1.0.ebuild
@@ -29,7 +29,7 @@ BDEPEND="
>=dev-python/msgpack-0.3.0[${PYTHON_USEDEP}]
dev-python/pycurl[${PYTHON_USEDEP}]
>=dev-python/pymongo-3.3.0[${PYTHON_USEDEP}]
- dev-python/pyro:4[${PYTHON_USEDEP}]
+ dev-python/Pyro4[${PYTHON_USEDEP}]
dev-python/pytz[${PYTHON_USEDEP}]
>=dev-python/pyyaml-3.10[${PYTHON_USEDEP}]
>=dev-python/redis-py-3.3.11[${PYTHON_USEDEP}]
@@ -66,7 +66,7 @@ pkg_postinst() {
optfeature "Amazon SQS backend" "dev-python/boto3 dev-python/pycurl"
optfeature "Etcd backend" dev-python/python-etcd
optfeature "MongoDB backend" dev-python/pymongo
- optfeature "Pyro 4 backend" dev-python/pyro:4
+ optfeature "Pyro 4 backend" dev-python/Pyro4
optfeature "Redis backend" dev-python/redis-py
optfeature "sqlalchemy backend" dev-python/sqlalchemy
optfeature "yaml backend" dev-python/pyyaml
diff --git a/dev-python/pyscard/pyscard-2.0.1.ebuild b/dev-python/pyscard/pyscard-2.0.1.ebuild
index 7aa7611328f0..490132595eda 100644
--- a/dev-python/pyscard/pyscard-2.0.1.ebuild
+++ b/dev-python/pyscard/pyscard-2.0.1.ebuild
@@ -25,5 +25,5 @@ distutils_enable_tests setup.py
pkg_postinst() {
optfeature "Gui support" dev-python/wxpython
- optfeature "Support of remote readers with Pyro" dev-python/pyro
+ optfeature "Support of remote readers with Pyro" dev-python/Pyro4
}