summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-01-27 17:03:59 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2019-01-27 18:24:59 -0600
commitac9b41b09ba0d6e7caa4a2056207933b77823122 (patch)
tree544737a193d8f1d700ea67a962a711dc5677d9b8 /dev-python
parentdev-python/qtconsole: add py37 support (diff)
downloadgentoo-ac9b41b09ba0d6e7caa4a2056207933b77823122.tar.gz
gentoo-ac9b41b09ba0d6e7caa4a2056207933b77823122.tar.bz2
gentoo-ac9b41b09ba0d6e7caa4a2056207933b77823122.zip
dev-python/ipython: add py37 support
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/ipython/ipython-5.4.1-r2.ebuild4
-rw-r--r--dev-python/ipython/ipython-6.1.0-r2.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/ipython/ipython-5.4.1-r2.ebuild b/dev-python/ipython/ipython-5.4.1-r2.ebuild
index 39d2a6d696d5..90da276d529e 100644
--- a/dev-python/ipython/ipython-5.4.1-r2.ebuild
+++ b/dev-python/ipython/ipython-5.4.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
PYTHON_REQ_USE='readline,sqlite,threads(+)'
inherit distutils-r1 eutils
diff --git a/dev-python/ipython/ipython-6.1.0-r2.ebuild b/dev-python/ipython/ipython-6.1.0-r2.ebuild
index cf2d06ab0493..eeecaab5b9f0 100644
--- a/dev-python/ipython/ipython-6.1.0-r2.ebuild
+++ b/dev-python/ipython/ipython-6.1.0-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{4,5,6,7} )
PYTHON_REQ_USE='readline,sqlite,threads(+)'
inherit distutils-r1 eutils