summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2023-01-10 10:51:29 +0200
committerArthur Zamarin <arthurzam@gentoo.org>2023-01-10 11:03:05 +0200
commitbf6c5cadcdd4fe6d7840ec54ab4bf3f10c8ed324 (patch)
tree2a4d34dc37500e8bdc02fae2b06f905689665300 /dev-python
parentdev-python/dask: Stabilize 2022.12.1-r1 ALLARCHES, #890328 (diff)
downloadgentoo-bf6c5cadcdd4fe6d7840ec54ab4bf3f10c8ed324.tar.gz
gentoo-bf6c5cadcdd4fe6d7840ec54ab4bf3f10c8ed324.tar.bz2
gentoo-bf6c5cadcdd4fe6d7840ec54ab4bf3f10c8ed324.zip
dev-python/multidict: drop 6.0.2, 6.0.3
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/multidict/Manifest2
-rw-r--r--dev-python/multidict/multidict-6.0.2.ebuild37
-rw-r--r--dev-python/multidict/multidict-6.0.3.ebuild37
3 files changed, 0 insertions, 76 deletions
diff --git a/dev-python/multidict/Manifest b/dev-python/multidict/Manifest
index b0bd7ff5edfb..6d6f69be66b9 100644
--- a/dev-python/multidict/Manifest
+++ b/dev-python/multidict/Manifest
@@ -1,3 +1 @@
-DIST multidict-6.0.2.tar.gz 56840 BLAKE2B 1fa9b0d92a94ed022849a851f925e132b629216ddd0d5d4772304fd3361a129692f8b49fca2765118ab1cbc306879924d0aa7c6b57b648158a093a9f311a8d30 SHA512 508f18c5f731e7438bc7cb84b29aff22422769a8ea4c0ba7c875361d1bb1da78bed2db8b4ca34b833effd03ca3e7f00dabaad64bfce54b3e8d208cdc808083c9
-DIST multidict-6.0.3.gh.tar.gz 58568 BLAKE2B b89373a74c6fb4965bc794e7351d6e9563f810ecdb738000ae5573c8b4717f39c4866fd945c9de2afed4f48060ba675d449d7df512c58d5f34b55bc0d8d44ae9 SHA512 95aef45378c0af6ef6b05549d7419ff4ba272430edae37b2fc041a4742d58890ba9475648b8b5ac57d2bff3718519a0201819b274a65ac0b101cf41c8abad812
DIST multidict-6.0.4.gh.tar.gz 58931 BLAKE2B 2cf25ac2af57289432dfc6617f35a9f1310469b8d7b6a762e63f4f08b3cb8235c7115c4072fc2ffeec417b49af8a97654c7d69e8e20507fd553fab074e42b1cf SHA512 6f9e6ff16a104d40b0cb59860af9cb1a98e8d3a256626f77600c4895e6ef692b31880273f204e7ecdeb574407dd7c2e4326ad7cd9c08b1095011d6ba3793b86e
diff --git a/dev-python/multidict/multidict-6.0.2.ebuild b/dev-python/multidict/multidict-6.0.2.ebuild
deleted file mode 100644
index efa818c5a11f..000000000000
--- a/dev-python/multidict/multidict-6.0.2.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="multidict implementation"
-HOMEPAGE="
- https://github.com/aio-libs/multidict/
- https://pypi.org/project/multidict/
-"
-SRC_URI="
- https://github.com/aio-libs/${PN}/archive/v${PV}.tar.gz
- -> ${P}.tar.gz
-"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos"
-
-BDEPEND="
- >=dev-python/cython-0.28.4[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx docs --no-autodoc
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # don't enable coverage or other pytest settings
- sed -i -e 's:--cov.*::' setup.cfg || die
-
- distutils-r1_python_prepare_all
-}
diff --git a/dev-python/multidict/multidict-6.0.3.ebuild b/dev-python/multidict/multidict-6.0.3.ebuild
deleted file mode 100644
index 696e10cbe380..000000000000
--- a/dev-python/multidict/multidict-6.0.3.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..11} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="multidict implementation"
-HOMEPAGE="
- https://github.com/aio-libs/multidict/
- https://pypi.org/project/multidict/
-"
-SRC_URI="
- https://github.com/aio-libs/${PN}/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~x64-macos"
-
-BDEPEND="
- >=dev-python/cython-0.28.4[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx docs --no-autodoc
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # don't enable coverage or other pytest settings
- sed -i -e 's:--cov.*::' setup.cfg || die
-
- distutils-r1_python_prepare_all
-}