summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-24 09:02:56 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-24 20:18:41 +0100
commitcc16404c566bd4ca9c407e792179262e5641a938 (patch)
tree14486365bc67e998bb79778b69415c62b7c32cab /dev-python
parentdev-python/pyte: Enable py3.8, clean up (diff)
downloadgentoo-cc16404c566bd4ca9c407e792179262e5641a938.tar.gz
gentoo-cc16404c566bd4ca9c407e792179262e5641a938.tar.bz2
gentoo-cc16404c566bd4ca9c407e792179262e5641a938.zip
dev-python/pylibacl: Enable py3.8
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pylibacl/pylibacl-0.5.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pylibacl/pylibacl-0.5.3.ebuild b/dev-python/pylibacl/pylibacl-0.5.3.ebuild
index 1a57be2ea0dd..fe492631df24 100644
--- a/dev-python/pylibacl/pylibacl-0.5.3.ebuild
+++ b/dev-python/pylibacl/pylibacl-0.5.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} )
inherit distutils-r1
@@ -23,7 +23,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${PN}-${PN}-v${PV}"
python_test() {
- if ! "${PYTHON}" test/test_acls.py; then
+ if ! "${EPYTHON}" test/test_acls.py -v; then
eerror
eerror "If you got the following errors:"
eerror "\"IOError: [Errno 95] Operation not supported\","