summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-12-03 20:46:28 +0100
committerPatrice Clement <monsieurp@gentoo.org>2017-12-03 20:47:44 +0100
commitd7856c9a4768c57e4c8b441c7a0dc23e47a7a189 (patch)
tree81b54e24571c46fc6ab825c0190e4147ddee6eb6 /dev-python
parentgames-emulation/mupen64plus: Drop 1.5 (diff)
downloadgentoo-d7856c9a4768c57e4c8b441c7a0dc23e47a7a189.tar.gz
gentoo-d7856c9a4768c57e4c8b441c7a0dc23e47a7a189.tar.bz2
gentoo-d7856c9a4768c57e4c8b441c7a0dc23e47a7a189.zip
dev-python/libzilla: version bump.
Package-Manager: Portage-2.3.13, Repoman-2.3.3
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/libzilla/Manifest3
-rw-r--r--dev-python/libzilla/libzilla-1.4.ebuild22
2 files changed, 24 insertions, 1 deletions
diff --git a/dev-python/libzilla/Manifest b/dev-python/libzilla/Manifest
index eff7bd77f2cc..0b4834e372e8 100644
--- a/dev-python/libzilla/Manifest
+++ b/dev-python/libzilla/Manifest
@@ -1 +1,2 @@
-DIST libzilla-1.3.zip 17384 SHA256 0b365586ff5249389357ca37f8d346801cf3b61c5cab9a4aa0fc4ee7e13e4035 SHA512 cb38edbf71642b3358417247a62208bf865a6ea62f94eb5c3f4ee46b33ed90c53c8c3483ea3eea031e301d693d77ed65a221e7bd13a4c2dc4e436f8c2d92b66b WHIRLPOOL 0a6fc193f8c843abb87980625be2edf3df382b4fa957bdfc36ce025258537de3dd5d228551bd3a389478658d1170c42571e82598ee4846df87b4250039eaf18d
+DIST libzilla-1.3.zip 17384 BLAKE2B 380bcdd0edab1accc516bd9de12de93b9075ba5d0a8a9a8e12911b491eb30d593313d741c07e3020985762cc17f22ad73992ee6838255b7d5c1af896c676d8ca SHA512 cb38edbf71642b3358417247a62208bf865a6ea62f94eb5c3f4ee46b33ed90c53c8c3483ea3eea031e301d693d77ed65a221e7bd13a4c2dc4e436f8c2d92b66b
+DIST libzilla-1.4.tar.gz 12052 BLAKE2B 83549c14f226abfb15986d17b047465f2f2e565ad07d9ca62078b83acb91aaf8fd3b9a1f2c930a6e1dce97bba04c5425da2fc40212c705140a297a7cc7a26aea SHA512 ac3370603133c2f557597cba9030bf0d5f5b833b867c84cbea58d667ec791d68af42f98559c5a1093f20b3a5993481f9cea8c89dceeb5a734bdcca44bfa1b44c
diff --git a/dev-python/libzilla/libzilla-1.4.ebuild b/dev-python/libzilla/libzilla-1.4.ebuild
new file mode 100644
index 000000000000..cd4bc3e6f2cf
--- /dev/null
+++ b/dev-python/libzilla/libzilla-1.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for managing Bugzilla bug reports from the CLI"
+HOMEPAGE="https://github.com/monsieurp/libzilla"
+SRC_URI="https://github.com/monsieurp/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="MIT"
+SLOT="0"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/docopt[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]"