summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-12-06 00:10:39 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2018-12-08 18:49:01 +0100
commit0f6840a9c60112733219a6dd26ded27de61e6cda (patch)
treeae7258af8f8d062769953aadbdecea962b6e0dbe /dev-qt/qtspeech
parentsys-libs/libnih: mark s390 stable (diff)
downloadgentoo-0f6840a9c60112733219a6dd26ded27de61e6cda.tar.gz
gentoo-0f6840a9c60112733219a6dd26ded27de61e6cda.tar.bz2
gentoo-0f6840a9c60112733219a6dd26ded27de61e6cda.zip
dev-qt: Drop Qt 5.9.6
5.11.1 is stable for some time, with 5.11.3 already being prepared. We did not bother to bump 5.9.7 anymore, and there are several sec fixes in these later versions. Depends on app-misc/geoclue:0 to be removed from repo. Does not build against >=OpenSSL-1.1. Does not build against >=ffmpeg-4. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-qt/qtspeech')
-rw-r--r--dev-qt/qtspeech/Manifest1
-rw-r--r--dev-qt/qtspeech/qtspeech-5.9.6.ebuild22
2 files changed, 0 insertions, 23 deletions
diff --git a/dev-qt/qtspeech/Manifest b/dev-qt/qtspeech/Manifest
index 0b6d89811c0..993bb727614 100644
--- a/dev-qt/qtspeech/Manifest
+++ b/dev-qt/qtspeech/Manifest
@@ -1,4 +1,3 @@
DIST qtspeech-everywhere-src-5.11.1.tar.xz 101732 BLAKE2B 2201a78f27851c4ec1d2a7056c6b0b620ff77b73be626940f6fe296baa677c5ee4a8098390be48620af77db10b75b777214b41c8dc3fd9b54f3a3cdf8f613345 SHA512 d17a0ab62083b9a8cef5f458b649b7789b0e3394a660c71f9ea6e6311c5e37edda10b16692817b8e165dd66a38cf34560e37940a63beec99ece3e2ee862adf51
DIST qtspeech-everywhere-src-5.11.2.tar.xz 96080 BLAKE2B 90f5e519bef440916f962e5886f1bb8e1cf46a806172ce9b8024b4b4c70d581896a9e70bd42d0298803c43798e985cb345bc4c4f8b7c13b4eb1a4921de79bc6f SHA512 b3e433b308c6c3454e40e7e19a075d1bd181a33ecea9c8f970852251488c12d1227e0b92aaeb6f7f75ac0efcb04bbe22c49562c594d8b9773528a2aaf73f8d02
DIST qtspeech-everywhere-src-5.11.3.tar.xz 99516 BLAKE2B cceff35946e7e8012d628b5d1093256bf68d512c750b4f5613456e225090a3108264046963ca97aeac160293d5d814db9f5286126797f22437f6fdc0e233ebdd SHA512 f4465b0eac4690fe576c098704d992fee884ede3219a6b032608b877748dc670cec6dc592aaccedaa62a0b2c9d552b9e1284bbac44af6e4cf074bd00918284be
-DIST qtspeech-opensource-src-5.9.6.tar.xz 80716 BLAKE2B dd7b7fc52394cb9b9a9f31de3f08fe9efadc03694604f871f802b465a1bea6753be9ec2bd3843296403939dd2ae0b7e40e910b7fd01e0f8a17f82517531356ea SHA512 0a07c7cf0e58388f4fcd197d6b8f3b6a84a618974d725fc03847ab42b814dfe9e44025e8adcc5c66d9c7bb156e6b6e9457a62c8d2211e45de1ae27d89697e333
diff --git a/dev-qt/qtspeech/qtspeech-5.9.6.ebuild b/dev-qt/qtspeech/qtspeech-5.9.6.ebuild
deleted file mode 100644
index 3b552c0e3d1..00000000000
--- a/dev-qt/qtspeech/qtspeech-5.9.6.ebuild
+++ /dev/null
@@ -1,22 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-inherit qt5-build
-
-DESCRIPTION="Text-to-speech library for the Qt5 framework"
-
-if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64 x86"
-fi
-
-# TODO: flite plugin - needs 2.0.0 (not yet in tree)
-IUSE=""
-
-RDEPEND="
- >=app-accessibility/speech-dispatcher-0.8.7
- ~dev-qt/qtcore-${PV}
-"
-DEPEND="${RDEPEND}"
-
-PATCHES=( "${FILESDIR}/${PN}-5.9.4-nogui.patch" )