summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-10-04 22:33:39 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-10-04 22:33:39 +0300
commit3413f3d64241226b634f258608e0e85118ef3e9e (patch)
tree72fed80ea61c158b072d84e74a2ef4179cdda60b /dev-ros/console_bridge_vendor
parentdev-ros/ament_lint_auto: use python_has_version inside python_check_deps (diff)
downloadgentoo-3413f3d64241226b634f258608e0e85118ef3e9e.tar.gz
gentoo-3413f3d64241226b634f258608e0e85118ef3e9e.tar.bz2
gentoo-3413f3d64241226b634f258608e0e85118ef3e9e.zip
dev-ros/console_bridge_vendor: use python_has_version inside python_check_deps
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-ros/console_bridge_vendor')
-rw-r--r--dev-ros/console_bridge_vendor/console_bridge_vendor-1.2.2.ebuild4
-rw-r--r--dev-ros/console_bridge_vendor/console_bridge_vendor-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-ros/console_bridge_vendor/console_bridge_vendor-1.2.2.ebuild b/dev-ros/console_bridge_vendor/console_bridge_vendor-1.2.2.ebuild
index 4646288f53e8..e46a0a73093c 100644
--- a/dev-ros/console_bridge_vendor/console_bridge_vendor-1.2.2.ebuild
+++ b/dev-ros/console_bridge_vendor/console_bridge_vendor-1.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {
diff --git a/dev-ros/console_bridge_vendor/console_bridge_vendor-9999.ebuild b/dev-ros/console_bridge_vendor/console_bridge_vendor-9999.ebuild
index 4646288f53e8..e46a0a73093c 100644
--- a/dev-ros/console_bridge_vendor/console_bridge_vendor-9999.ebuild
+++ b/dev-ros/console_bridge_vendor/console_bridge_vendor-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {