summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-23 10:41:57 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-23 10:41:57 +0200
commit6ffe85ef0bcb87b2353926ed6fac0d38fa1b6a80 (patch)
tree71d863e58d12fa8cd4f79a59db34c2754ce5f11f /dev-ros/move_base_msgs/move_base_msgs-9999.ebuild
parentdev-ros/map_msgs: Initial import. Ebuild by me. (diff)
downloadgentoo-6ffe85ef0bcb87b2353926ed6fac0d38fa1b6a80.tar.gz
gentoo-6ffe85ef0bcb87b2353926ed6fac0d38fa1b6a80.tar.bz2
gentoo-6ffe85ef0bcb87b2353926ed6fac0d38fa1b6a80.zip
dev-ros/move_base_msgs: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/move_base_msgs/move_base_msgs-9999.ebuild')
-rw-r--r--dev-ros/move_base_msgs/move_base_msgs-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/move_base_msgs/move_base_msgs-9999.ebuild b/dev-ros/move_base_msgs/move_base_msgs-9999.ebuild
new file mode 100644
index 000000000000..3132558b7845
--- /dev/null
+++ b/dev-ros/move_base_msgs/move_base_msgs-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-planning/navigation_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/actionlib_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Holds the action description and relevant messages for the move_base package"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"