summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-11-10 09:19:38 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-11-10 09:51:17 +0100
commitdb796002f96f577952b006d2d14344b3a2a6803b (patch)
tree6816954e0108b2c5f152abce77cbaef3e17277b9 /dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild
parentdev-ros/openni2_camera: bump to 0.3.0 (diff)
downloadgentoo-db796002f96f577952b006d2d14344b3a2a6803b.tar.gz
gentoo-db796002f96f577952b006d2d14344b3a2a6803b.tar.bz2
gentoo-db796002f96f577952b006d2d14344b3a2a6803b.zip
dev-ros/openni2_launch: update to new upstream location and bump to 0.3.0
Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild')
-rw-r--r--dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild b/dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild
new file mode 100644
index 000000000000..938586d80cc3
--- /dev/null
+++ b/dev-ros/openni2_launch/openni2_launch-0.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/openni2_camera"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files to start the openni2_camera drivers using rgbd_launch"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rgbd_launch
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/nodelet
+ dev-ros/openni2_camera
+ dev-ros/tf
+"
+DEPEND="${RDEPEND}"