summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-01-26 08:32:29 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-01-26 08:35:11 +0100
commit45161a6eb06a0643e880cc41a867ec3a5de68fd6 (patch)
treebe4e009256ce41bb63b6a64100968bdcf4814b5a /dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild
parentdev-ros/pr2_msgs: Bump to 1.11.11. (diff)
downloadgentoo-45161a6eb06a0643e880cc41a867ec3a5de68fd6.tar.gz
gentoo-45161a6eb06a0643e880cc41a867ec3a5de68fd6.tar.bz2
gentoo-45161a6eb06a0643e880cc41a867ec3a5de68fd6.zip
dev-ros/pr2_dashboard_aggregator: Bump to 1.11.11.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild')
-rw-r--r--dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild
new file mode 100644
index 000000000000..35693d7f2669
--- /dev/null
+++ b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.11.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Aggregates all of the topics that a 'pr2_dashboard' app might be interested in"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/pr2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"