summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-09 08:52:32 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-09 09:45:48 +0100
commit3553b96ad3029c282e56524da5d7226333fbf5c3 (patch)
treeec70f7e12d2919e4eb6c90f3a6c4441b80c44180 /dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild
parentdev-ros/pr2_msgs: Bump to 1.11.13. (diff)
downloadgentoo-3553b96ad3029c282e56524da5d7226333fbf5c3.tar.gz
gentoo-3553b96ad3029c282e56524da5d7226333fbf5c3.tar.bz2
gentoo-3553b96ad3029c282e56524da5d7226333fbf5c3.zip
dev-ros/pr2_dashboard_aggregator: Bump to 1.11.13.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild')
-rw-r--r--dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild
new file mode 100644
index 000000000000..35693d7f2669
--- /dev/null
+++ b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.13.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Aggregates all of the topics that a 'pr2_dashboard' app might be interested in"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/pr2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"