summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-10-04 22:35:10 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-10-04 22:35:10 +0300
commit4eac394539b1b092e6261ab90229c46137076210 (patch)
treea444784157228aad08e1d481a42ed2a4f1501c48 /dev-ros/python_cmake_module
parentdev-ros/poco_vendor: use python_has_version inside python_check_deps (diff)
downloadgentoo-4eac394539b1b092e6261ab90229c46137076210.tar.gz
gentoo-4eac394539b1b092e6261ab90229c46137076210.tar.bz2
gentoo-4eac394539b1b092e6261ab90229c46137076210.zip
dev-ros/python_cmake_module: use python_has_version inside python_check_deps
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-ros/python_cmake_module')
-rw-r--r--dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild4
-rw-r--r--dev-ros/python_cmake_module/python_cmake_module-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild b/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
index a94a808de7ac..d0f3ca27bb43 100644
--- a/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
+++ b/dev-ros/python_cmake_module/python_cmake_module-0.8.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {
diff --git a/dev-ros/python_cmake_module/python_cmake_module-9999.ebuild b/dev-ros/python_cmake_module/python_cmake_module-9999.ebuild
index a94a808de7ac..d0f3ca27bb43 100644
--- a/dev-ros/python_cmake_module/python_cmake_module-9999.ebuild
+++ b/dev-ros/python_cmake_module/python_cmake_module-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -34,7 +34,7 @@ BDEPEND="
"
python_check_deps() {
- has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
+ python_has_version "ros-meta/ament_cmake[${PYTHON_USEDEP}]"
}
src_configure() {