summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-09-15 11:19:51 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-09-15 11:41:30 +0200
commitf130cfd90c71e341ab6c98247983853a4923b6ef (patch)
treed37be9234db38d6563c3db08313ed505b3855fbe /dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild
parentnet-misc/curl: version bump to 7.50.3, CVE-2016-7167, bug #593716 (diff)
downloadgentoo-f130cfd90c71e341ab6c98247983853a4923b6ef.tar.gz
gentoo-f130cfd90c71e341ab6c98247983853a4923b6ef.tar.bz2
gentoo-f130cfd90c71e341ab6c98247983853a4923b6ef.zip
dev-ros/rgbd_launch: bump to 2.2.2; add python_compat for tests to work
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild')
-rw-r--r--dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild b/dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild
new file mode 100644
index 000000000000..f804fb4ba370
--- /dev/null
+++ b/dev-ros/rgbd_launch/rgbd_launch-2.2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+ROS_REPO_URI="https://github.com/ros-drivers/rgbd_launch"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files to open an RGBD device"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/nodelet
+ dev-ros/tf
+"
+DEPEND="${RDEPEND}"