summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-23 16:40:12 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-23 16:40:12 +0100
commit583c2c2b3a2f44da7a4c23de4ff8375d534a84e2 (patch)
treece8a9cd4b9617e911fcfcf261dea137f1946762b /dev-ros/robot_pose_publisher
parentdev-ros/pr2_description: remove old (diff)
downloadgentoo-583c2c2b3a2f44da7a4c23de4ff8375d534a84e2.tar.gz
gentoo-583c2c2b3a2f44da7a4c23de4ff8375d534a84e2.tar.bz2
gentoo-583c2c2b3a2f44da7a4c23de4ff8375d534a84e2.zip
dev-ros/robot_pose_publisher: bump to 0.2.4
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/robot_pose_publisher')
-rw-r--r--dev-ros/robot_pose_publisher/Manifest1
-rw-r--r--dev-ros/robot_pose_publisher/robot_pose_publisher-0.2.4.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/robot_pose_publisher/Manifest b/dev-ros/robot_pose_publisher/Manifest
index 872de2f98e03..b02a4df5b6e0 100644
--- a/dev-ros/robot_pose_publisher/Manifest
+++ b/dev-ros/robot_pose_publisher/Manifest
@@ -1 +1,2 @@
DIST robot_pose_publisher-0.2.3.tar.gz 4225 SHA256 b8e1f7e8957a89a929e66a3222261431e227639100f21a184e22dbd4226a467f SHA512 393c906754015161643a3047e8ab6690292d4446fc89fb1caa6e1a8fd25e6d880bcd23ea9780eea7c2fe7eb83331455894c93a90fdce01d0f483cae90b653314 WHIRLPOOL 4395b4a4395725eb1ff74768f92f0b39c42163b1c5a237d6776c01ec747e80e4fef3ce51ce632877f586e8219e6a9ea97ebfe3c591d1a807d4989239aa3675a6
+DIST robot_pose_publisher-0.2.4.tar.gz 4269 SHA256 5f6eaaabbe9e77d2830b6fb46e30001bc4f4d4bbd9f23eea69e125c1da318f40 SHA512 1309c0335dc0375802c3a4c7186d6248dca1307319d4ece6b390643d94bd2887cf5b016669d1b44025f04bd509424b7bee0d029c10f992a1207e2090366ae150 WHIRLPOOL 808d8209d19a4fe19f56a8c91ea7e892752684a231648323bfe0d72a4e5f9111911c5e0d0dbcc2d33c59c21885f573a474c444bea41984aae3058f54e492a3c3
diff --git a/dev-ros/robot_pose_publisher/robot_pose_publisher-0.2.4.ebuild b/dev-ros/robot_pose_publisher/robot_pose_publisher-0.2.4.ebuild
new file mode 100644
index 000000000000..ae81a9889c3c
--- /dev/null
+++ b/dev-ros/robot_pose_publisher/robot_pose_publisher-0.2.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/WPI-RAIL/robot_pose_publisher"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="A Simple Node to Publish the Robot's Position Relative to the Map using TFs"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+ dev-ros/tf
+ dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+"
+DEPEND="${RDEPEND}"