summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-31 15:20:20 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-31 15:20:27 +0200
commit5acf0fa0d59cb7ff6942d47bd60fa8d2ef2adb0a (patch)
tree83b2ae9398e514cbcd065f4c698abc8cb2376a69 /dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild
parentdev-ros/roslaunch: Remove old (diff)
downloadgentoo-5acf0fa0d59cb7ff6942d47bd60fa8d2ef2adb0a.tar.gz
gentoo-5acf0fa0d59cb7ff6942d47bd60fa8d2ef2adb0a.tar.bz2
gentoo-5acf0fa0d59cb7ff6942d47bd60fa8d2ef2adb0a.zip
dev-ros/rospy_tutorials: add missing test dep
Closes: https://bugs.gentoo.org/734740 Package-Manager: Portage-3.0.1, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild')
-rw-r--r--dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild b/dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild
index 9977f2feee70..ecde7b0dc1db 100644
--- a/dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild
+++ b/dev-ros/rospy_tutorials/rospy_tutorials-9999.ebuild
@@ -19,7 +19,10 @@ RDEPEND="
dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
"
DEPEND="${RDEPEND}
- test? ( dev-ros/rostest[${PYTHON_SINGLE_USEDEP}] )"
+ test? (
+ dev-ros/rostest[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/roscpp_tutorials
+ )"
src_test() {
export ROS_PACKAGE_PATH="${S}:${ROS_PACKAGE_PATH}"