summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-01-26 09:15:51 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-01-26 09:24:10 +0100
commitf622d7a7438da6581fb5e1ec2a6622b3842aaf5c (patch)
tree830a6cd268a9afb6037c9bf01c279b25e693c216 /dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild
parentdev-ros/rqt_image_view: Bump to 0.4.4. (diff)
downloadgentoo-f622d7a7438da6581fb5e1ec2a6622b3842aaf5c.tar.gz
gentoo-f622d7a7438da6581fb5e1ec2a6622b3842aaf5c.tar.bz2
gentoo-f622d7a7438da6581fb5e1ec2a6622b3842aaf5c.zip
dev-ros/rqt_launch: Bump to 0.4.4.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild')
-rw-r--r--dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild b/dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild
new file mode 100644
index 000000000000..320926ab8d52
--- /dev/null
+++ b/dev-ros/rqt_launch/rqt_launch-0.4.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Easy view of .launch files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/roslaunch[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"