summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-05 18:59:07 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-05 19:26:38 +0100
commita46b00d2a6779577721e2ac3f7873273802f11dc (patch)
tree8e5763c5d9470839836aa87124c1752aac7b946d /dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild
parentdev-ros/rqt_launch: Bump to 0.4.5. (diff)
downloadgentoo-a46b00d2a6779577721e2ac3f7873273802f11dc.tar.gz
gentoo-a46b00d2a6779577721e2ac3f7873273802f11dc.tar.bz2
gentoo-a46b00d2a6779577721e2ac3f7873273802f11dc.zip
dev-ros/rqt_logger_level: Bump to 0.4.5.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild')
-rw-r--r--dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild b/dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild
new file mode 100644
index 000000000000..033b077856ee
--- /dev/null
+++ b/dev-ros/rqt_logger_level/rqt_logger_level-0.4.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="GUI plugin for configuring the logger level of ROS nodes"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/rosnode[${PYTHON_USEDEP}]
+ dev-ros/rosservice[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"