summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-11 10:03:58 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-11 10:03:58 +0200
commit34e2aaf3e8dadfa29456c00a3d4141317a4c7c19 (patch)
treee6606441e66b0911d2799f27acd8f1aeba93eeda /dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild
parentdev-ros/rqt_robot_dashboard: Bump to 0.5.2. (diff)
downloadgentoo-34e2aaf3e8dadfa29456c00a3d4141317a4c7c19.tar.gz
gentoo-34e2aaf3e8dadfa29456c00a3d4141317a4c7c19.tar.bz2
gentoo-34e2aaf3e8dadfa29456c00a3d4141317a4c7c19.zip
dev-ros/rqt_robot_monitor: Bump to 0.5.2.
Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild')
-rw-r--r--dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild
new file mode 100644
index 000000000000..8e9beffb43a0
--- /dev/null
+++ b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_robot_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Displays diagnostics_agg topics messages that are published by diagnostic_aggregator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/python_qt_binding[${PYTHON_USEDEP}]
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/qt_gui[${PYTHON_USEDEP}]
+ dev-ros/qt_gui_py_common[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/rqt_bag[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"