summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-11-10 09:24:44 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-11-10 09:51:18 +0100
commitbf7f1e1d3148957151d8d9446c97c6c4d172a68f (patch)
treec2cbe533e3ebd6f1a89a03e514ad43c679a4e35c /dev-ros/rqt_topic
parentdev-ros/rqt_image_view: bump to 0.4.11 (diff)
downloadgentoo-bf7f1e1d3148957151d8d9446c97c6c4d172a68f.tar.gz
gentoo-bf7f1e1d3148957151d8d9446c97c6c4d172a68f.tar.bz2
gentoo-bf7f1e1d3148957151d8d9446c97c6c4d172a68f.zip
dev-ros/rqt_topic: bump to 0.4.9
Package-Manager: Portage-2.3.13, Repoman-2.3.4
Diffstat (limited to 'dev-ros/rqt_topic')
-rw-r--r--dev-ros/rqt_topic/Manifest1
-rw-r--r--dev-ros/rqt_topic/rqt_topic-0.4.9.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-ros/rqt_topic/Manifest b/dev-ros/rqt_topic/Manifest
index a251c56eff0a..457e90e24bc7 100644
--- a/dev-ros/rqt_topic/Manifest
+++ b/dev-ros/rqt_topic/Manifest
@@ -1,2 +1,3 @@
DIST rqt_common_plugins-0.4.7.tar.gz 246977 SHA256 83153ad89c67551c3fb4f36cad7f056d90c559958ac80203e2aa4605beb49a7f SHA512 eb10a7c03bb079d939a9705a08e9194c83e020235a13ed2d4ff8e9c3c73e5abbd0a9bd7c00587135767497b155bb9516d7b4c2240fbe2118d7b0668d6ee32ab7 WHIRLPOOL b002f836ee0f5ea213ec31be8e59910c7c3c9508301389309e60eeb7dd35989ae4e4dfa5fa9ee592371f05e6cd842a6e3b0ccd6ac4ed7a9efd8d60c36b1e6d65
DIST rqt_topic-0.4.8.tar.gz 8743 SHA256 2ceb9f052df8b5af149d15ccf4e0482d3b7b3932f32fe955784be1a5f5d07a4c SHA512 bc2874821aec9ce85e8a2d574dabc4c09ae41f77e6dc063af5a79841e80e781cf3a467df4c9094c74667d87bbc0720c355437ae43200ced623679e6fbeda1b27 WHIRLPOOL b22bec58797d7788a0d68a2a39d2f1c36d4b131c52d0c36e0cc480d288e6751f89a6008a49d358b27fa1f72917167dbc9ae6657f6474112d42ea904fd56018c5
+DIST rqt_topic-0.4.9.tar.gz 8794 SHA256 8a0eb1455f9ba2570e3fab2dcd59df75581490f8ee670e4cec37f6dc78f505b4 SHA512 ca7b9a9459406dbafcf58b23fe6695b7f5627326cf0c5f2b5d5bb61475c34200181d4702270a6bad59e23ea0706463e15839624d128f063db167cc5fb60182b9 WHIRLPOOL 0689d1e8fe45e0fc3781cd09fdfd4e69f079351a0cba4e7f605c7ed527992b88d457c84e0b6668108c62ee4b2e7886adc22a613aeefebd15957e0cf9a05e3b54
diff --git a/dev-ros/rqt_topic/rqt_topic-0.4.9.ebuild b/dev-ros/rqt_topic/rqt_topic-0.4.9.ebuild
new file mode 100644
index 000000000000..bf621ebec809
--- /dev/null
+++ b/dev-ros/rqt_topic/rqt_topic-0.4.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_topic"
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="GUI plugin for displaying debug information about ROS topics"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/rostopic[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/std_msgs[${PYTHON_USEDEP}]
+ >=dev-ros/python_qt_binding-0.2.19[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"