summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-11-28 15:32:24 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-11-28 16:04:28 +0100
commitb12c2eefa7918914d610e06154fb399f02e9a743 (patch)
treebad69268cdf71bde5faf1ccde095b2851a180c0d /dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild
parentdev-ros/rviz: stop patching now that rospack returns proper package path (diff)
downloadgentoo-b12c2eefa7918914d610e06154fb399f02e9a743.tar.gz
gentoo-b12c2eefa7918914d610e06154fb399f02e9a743.tar.bz2
gentoo-b12c2eefa7918914d610e06154fb399f02e9a743.zip
dev-ros/rviz_plugin_tutorials: drop install path patch now that rospack returns a correct one.
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild')
-rw-r--r--dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild b/dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild
new file mode 100644
index 000000000000..5c64654ad3a3
--- /dev/null
+++ b/dev-ros/rviz_plugin_tutorials/rviz_plugin_tutorials-0.10.1-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Tutorials showing how to write plugins for RViz"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rviz
+ dev-qt/qtcore:4
+ dev-qt/qtgui:4
+"
+DEPEND="${RDEPEND}"