summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 11:24:34 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 11:39:21 +0200
commitafd2751c87046ce3569122cc6f845a6b812b615c (patch)
tree822ca39aed3a5531875f704bc89a632c37f04252 /dev-ros/std_msgs/std_msgs-0.5.9.ebuild
parentprofiles: Add ROS_MESSAGES descriptions. (diff)
downloadgentoo-afd2751c87046ce3569122cc6f845a6b812b615c.tar.gz
gentoo-afd2751c87046ce3569122cc6f845a6b812b615c.tar.bz2
gentoo-afd2751c87046ce3569122cc6f845a6b812b615c.zip
dev-ros/std_msgs: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/std_msgs/std_msgs-0.5.9.ebuild')
-rw-r--r--dev-ros/std_msgs/std_msgs-0.5.9.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/std_msgs/std_msgs-0.5.9.ebuild b/dev-ros/std_msgs/std_msgs-0.5.9.ebuild
new file mode 100644
index 000000000000..def89fe81778
--- /dev/null
+++ b/dev-ros/std_msgs/std_msgs-0.5.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/std_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit ${SCM} ros-catkin
+
+DESCRIPTION="Standard ROS Messages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"