summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-25 10:00:24 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-25 10:54:53 +0100
commit4b8d42e770d410aeb0279119e61db473dcae2fad (patch)
tree4afbe813529f8a9ecfce6ca2852fae358ee35823 /dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild
parentdev-ros/test_roscpp: Bump to 1.13.0. (diff)
downloadgentoo-4b8d42e770d410aeb0279119e61db473dcae2fad.tar.gz
gentoo-4b8d42e770d410aeb0279119e61db473dcae2fad.tar.bz2
gentoo-4b8d42e770d410aeb0279119e61db473dcae2fad.zip
dev-ros/test_rosgraph: Bump to 1.13.0.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild')
-rw-r--r--dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild b/dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild
new file mode 100644
index 000000000000..aba91836287c
--- /dev/null
+++ b/dev-ros/test_rosgraph/test_rosgraph-1.13.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/ros_comm"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=test/${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Unit tests for rosgraph"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rostest[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ test? ( dev-ros/rosgraph[${PYTHON_USEDEP}] )
+"