summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-28 16:34:27 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-29 14:19:53 +0200
commit6f01a4e8f3fb7eee09df443900c6e86af50e96df (patch)
treef2eba6046693272dab3bcac0f560abe37f227207 /dev-ros/test_rosmaster
parentdev-ros/tf2_py: convert to python-single-r1 (diff)
downloadgentoo-6f01a4e8f3fb7eee09df443900c6e86af50e96df.tar.gz
gentoo-6f01a4e8f3fb7eee09df443900c6e86af50e96df.tar.bz2
gentoo-6f01a4e8f3fb7eee09df443900c6e86af50e96df.zip
dev-ros/test_rosmaster: convert to python-single-r1
Package-Manager: Portage-3.0.1, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/test_rosmaster')
-rw-r--r--dev-ros/test_rosmaster/test_rosmaster-1.15.7.ebuild8
-rw-r--r--dev-ros/test_rosmaster/test_rosmaster-9999.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-ros/test_rosmaster/test_rosmaster-1.15.7.ebuild b/dev-ros/test_rosmaster/test_rosmaster-1.15.7.ebuild
index ce3dc8154500..26a355408e51 100644
--- a/dev-ros/test_rosmaster/test_rosmaster-1.15.7.ebuild
+++ b/dev-ros/test_rosmaster/test_rosmaster-1.15.7.ebuild
@@ -15,11 +15,11 @@ LICENSE="BSD"
SLOT="0"
IUSE=""
-RDEPEND="dev-ros/rosgraph[${PYTHON_USEDEP}]
- dev-ros/rostest[${PYTHON_USEDEP}]
- dev-ros/std_msgs[${PYTHON_USEDEP}]"
+RDEPEND="dev-ros/rosgraph[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rostest[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/std_msgs[${PYTHON_SINGLE_USEDEP}]"
DEPEND="${RDEPEND}
- test? ( dev-ros/roslib[${PYTHON_USEDEP}] )
+ test? ( dev-ros/roslib[${PYTHON_SINGLE_USEDEP}] )
"
mycatkincmakeargs=( "-DCATKIN_ENABLE_TESTING=ON" )
diff --git a/dev-ros/test_rosmaster/test_rosmaster-9999.ebuild b/dev-ros/test_rosmaster/test_rosmaster-9999.ebuild
index ce3dc8154500..26a355408e51 100644
--- a/dev-ros/test_rosmaster/test_rosmaster-9999.ebuild
+++ b/dev-ros/test_rosmaster/test_rosmaster-9999.ebuild
@@ -15,11 +15,11 @@ LICENSE="BSD"
SLOT="0"
IUSE=""
-RDEPEND="dev-ros/rosgraph[${PYTHON_USEDEP}]
- dev-ros/rostest[${PYTHON_USEDEP}]
- dev-ros/std_msgs[${PYTHON_USEDEP}]"
+RDEPEND="dev-ros/rosgraph[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/rostest[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/std_msgs[${PYTHON_SINGLE_USEDEP}]"
DEPEND="${RDEPEND}
- test? ( dev-ros/roslib[${PYTHON_USEDEP}] )
+ test? ( dev-ros/roslib[${PYTHON_SINGLE_USEDEP}] )
"
mycatkincmakeargs=( "-DCATKIN_ENABLE_TESTING=ON" )