summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-09-22 18:37:06 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-09-22 19:04:21 +0200
commit4f8a60aabb43c91af05c47ce1b9c7a5671da744e (patch)
tree6761faf89d41bf47283f530611a434b363284e7a /dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild
parentdev-ros/tf2_kdl: Initial import. Ebuild by me. (diff)
downloadgentoo-4f8a60aabb43c91af05c47ce1b9c7a5671da744e.tar.gz
gentoo-4f8a60aabb43c91af05c47ce1b9c7a5671da744e.tar.bz2
gentoo-4f8a60aabb43c91af05c47ce1b9c7a5671da744e.zip
dev-ros/tf2_bullet: Initial import. Ebuild by me.
Package-Manager: portage-2.2.21
Diffstat (limited to 'dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild')
-rw-r--r--dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild b/dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild
new file mode 100644
index 000000000000..97d5f87470d0
--- /dev/null
+++ b/dev-ros/tf2_bullet/tf2_bullet-0.5.12.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/geometry_experimental"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="TF2 bullet support"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/tf2
+ dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ sci-physics/bullet
+"
+DEPEND="${RDEPEND}"