summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-12-13 14:39:27 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-12-13 14:39:27 +0100
commit1563ae1bac7f44c750e7439c31ce92f71b5c28a4 (patch)
tree3006905417172c365da1b4d956c997933a5bca79 /dev-ros
parentdev-ros/pluginlib_tutorials: Bump to 0.1.10. (diff)
downloadgentoo-1563ae1bac7f44c750e7439c31ce92f71b5c28a4.tar.gz
gentoo-1563ae1bac7f44c750e7439c31ce92f71b5c28a4.tar.bz2
gentoo-1563ae1bac7f44c750e7439c31ce92f71b5c28a4.zip
dev-ros/turtle_actionlib: Bump to 0.1.10.
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/turtle_actionlib/Manifest1
-rw-r--r--dev-ros/turtle_actionlib/turtle_actionlib-0.1.10.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-ros/turtle_actionlib/Manifest b/dev-ros/turtle_actionlib/Manifest
index c0f80a822bb9..8001e80bb1be 100644
--- a/dev-ros/turtle_actionlib/Manifest
+++ b/dev-ros/turtle_actionlib/Manifest
@@ -1 +1,2 @@
+DIST common_tutorials-0.1.10.tar.gz 12511 SHA256 5c0b0dd964805f37720f404b6f2d7c455c237b76ab161b5192d0852a09b0114a SHA512 92a1eb5865ec3b4acc9e04a507f050d9568e583ce6d0a29f3c6ab37f4c2feb5149f1ddd6269ce1a310251f7b4cbfe8a05c7e4c6bf4c3ca21c15d84f1c6f0422b WHIRLPOOL 94699853f3b3d80139a306bafe560497ae657b177c6eebcb607479ca96b870000f69d49f2b334e1366b2d597c096840aea1ec2c674e0dc0043b4c8b4c4e22d89
DIST common_tutorials-0.1.8.tar.gz 10591 SHA256 5be04cdcfbc569d7b89c306628fd4414a3e2972ad2154548df2b86d4056393d9 SHA512 a0a2e8a7aba3415bf133e95e7d1b72cf5ee81efa962003ccaa2108fdfebd2a03044c60fd4daf73ca69f3a2975bd7fa9c60adfefc32d1b048da11e65aa613607c WHIRLPOOL dd60f2c2c760c4f3485ec670af0a0140569535640886268f329e6088fa19279703489b361d51ba9bbd8cb05194f63376b11983e1709e1f5063dc6e28453a0685
diff --git a/dev-ros/turtle_actionlib/turtle_actionlib-0.1.10.ebuild b/dev-ros/turtle_actionlib/turtle_actionlib-0.1.10.ebuild
new file mode 100644
index 000000000000..4860f7a0b9e3
--- /dev/null
+++ b/dev-ros/turtle_actionlib/turtle_actionlib-0.1.10.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/common_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+CATKIN_HAS_MESSAGES=yes
+PYTHON_COMPAT=( python2_7 )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Demonstrates how to write an action server and client with the turtlesim"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ dev-ros/actionlib_msgs
+ dev-ros/angles
+ dev-ros/rosconsole
+ dev-ros/roscpp
+ dev-ros/turtlesim
+"
+DEPEND="${RDEPEND}"