summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-12-05 16:12:21 +0100
committerAlexis Ballier <aballier@gentoo.org>2015-12-05 16:12:21 +0100
commit9ebe5eb8bd96c08ba8fe0d84f8c45e72b209c222 (patch)
tree6242a114d761868c06b01dcbdf1925dd07a8f4ba /dev-ros
parentdev-ros/pr2_msgs: Bump to 1.11.10. (diff)
downloadgentoo-9ebe5eb8bd96c08ba8fe0d84f8c45e72b209c222.tar.gz
gentoo-9ebe5eb8bd96c08ba8fe0d84f8c45e72b209c222.tar.bz2
gentoo-9ebe5eb8bd96c08ba8fe0d84f8c45e72b209c222.zip
dev-ros/pr2_dashboard_aggregator: Bump to 1.11.10.
Package-Manager: portage-2.2.26 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/pr2_dashboard_aggregator/Manifest1
-rw-r--r--dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.10.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/pr2_dashboard_aggregator/Manifest b/dev-ros/pr2_dashboard_aggregator/Manifest
index 81a1f402439c..408f7ae7f9fa 100644
--- a/dev-ros/pr2_dashboard_aggregator/Manifest
+++ b/dev-ros/pr2_dashboard_aggregator/Manifest
@@ -1 +1,2 @@
+DIST pr2_common-1.11.10.tar.gz 33338874 SHA256 e9c50d2b40171b6501752c340d27610657741b6e35680f1cc0a21e45d820a678 SHA512 64288085fe0ebd02941c6da4f3cdf02f65e84f2ef99a6748d9b614d7aaf2a692229f67a175e81a1954dc42e6cb3e430cdc23c54df81934ad6698f019a3cf3748 WHIRLPOOL f9529982ee38fc38f1cc965c62a131e9d73ee7e484acc13b6961240759dc5f336b9a5431e06d083787ee8db0c76a1f411b4628d2eb6776f318109b27476b1078
DIST pr2_common-1.11.9.tar.gz 33337556 SHA256 c6134939602c8a81d006bf4a4bfc48bf8746f5eb0c5b12baa1da8c946d1b4ce1 SHA512 44eb4f802a7b6983b621ca5b2c1c0e2516f16992f35902c2fb4afbdc9ffc8e63c1ed647f4ef09fd4cbeef747aba133a55172cec64c3cf9d759d2c83f7ec8a213 WHIRLPOOL ad5d6c543b1faca2ed48a66405eb8d6c17b9ef6352fa16b6fc55f9b093a6b1b7da3e0571ade5a6013c84d3695c16e910549ea2673c36a4179043ea4f085c1e05
diff --git a/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.10.ebuild b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.10.ebuild
new file mode 100644
index 000000000000..35693d7f2669
--- /dev/null
+++ b/dev-ros/pr2_dashboard_aggregator/pr2_dashboard_aggregator-1.11.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Aggregates all of the topics that a 'pr2_dashboard' app might be interested in"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/std_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/pr2_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"