summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-04-05 21:40:04 +0200
committerAlexis Ballier <aballier@gentoo.org>2018-04-06 10:49:45 +0200
commitf8fb05796886ad462c3c819aa87df7c2701fd34c (patch)
treee73a875b33c3e82439c2f843cbe4d5204261cadc /dev-ros
parentdev-ros/pluginlib_tutorials: Bump to 0.1.11. (diff)
downloadgentoo-f8fb05796886ad462c3c819aa87df7c2701fd34c.tar.gz
gentoo-f8fb05796886ad462c3c819aa87df7c2701fd34c.tar.bz2
gentoo-f8fb05796886ad462c3c819aa87df7c2701fd34c.zip
dev-ros/turtle_actionlib: Bump to 0.1.11.
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Diffstat (limited to 'dev-ros')
-rw-r--r--dev-ros/turtle_actionlib/Manifest1
-rw-r--r--dev-ros/turtle_actionlib/turtle_actionlib-0.1.11.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-ros/turtle_actionlib/Manifest b/dev-ros/turtle_actionlib/Manifest
index 8789377da060..47670433c9c3 100644
--- a/dev-ros/turtle_actionlib/Manifest
+++ b/dev-ros/turtle_actionlib/Manifest
@@ -1 +1,2 @@
DIST common_tutorials-0.1.10.tar.gz 12511 BLAKE2B deeb06317c0f56f2496277f488592ba056b82440cb320fc9ea6bd3d2d6b8828301ce03c2f5db9ed1871b4f6a1caa8c874a510c912ab89ef1d05b01f364ee09be SHA512 92a1eb5865ec3b4acc9e04a507f050d9568e583ce6d0a29f3c6ab37f4c2feb5149f1ddd6269ce1a310251f7b4cbfe8a05c7e4c6bf4c3ca21c15d84f1c6f0422b
+DIST common_tutorials-0.1.11.tar.gz 12527 BLAKE2B 679cee86aad711677d1ed74320832c7ceb6d66adb34b835a80ad536be7bff517a78ca43e04372de23b491f8156ea3a4c268b4661d74fb1c04130e39033e1b961 SHA512 a42ab4b95eeaf9620ae0987f4e1cc530213b39455dea3ff8d944ac24ee7ed8e321ac8ed4f73b8e4d8d882248a850dface0169a5d521b02b226e6d0cb6016a33a
diff --git a/dev-ros/turtle_actionlib/turtle_actionlib-0.1.11.ebuild b/dev-ros/turtle_actionlib/turtle_actionlib-0.1.11.ebuild
new file mode 100644
index 000000000000..24600b2d603f
--- /dev/null
+++ b/dev-ros/turtle_actionlib/turtle_actionlib-0.1.11.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/common_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+CATKIN_HAS_MESSAGES=yes
+PYTHON_COMPAT=( python2_7 )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Demonstrates how to write an action server and client with the turtlesim"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ dev-ros/actionlib_msgs
+ dev-ros/angles
+ dev-ros/rosconsole
+ dev-ros/roscpp
+ dev-ros/turtlesim
+ dev-libs/boost:=
+"
+DEPEND="${RDEPEND}"