summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2019-02-13 07:26:03 +0100
committerHans de Graaff <graaff@gentoo.org>2019-02-13 07:26:03 +0100
commitff89131cf33672fe3733f43b740f7a861a24c6d2 (patch)
treec8e9e6ef9c571245c1b185a1dcc2f3d53dea0e15 /dev-ruby/combustion/combustion-1.1.0.ebuild
parentmedia-video/rtmpdump: Fix OpenSSL 1.1, make libressl dep multilib (diff)
downloadgentoo-ff89131cf33672fe3733f43b740f7a861a24c6d2.tar.gz
gentoo-ff89131cf33672fe3733f43b740f7a861a24c6d2.tar.bz2
gentoo-ff89131cf33672fe3733f43b740f7a861a24c6d2.zip
dev-ruby/combustion: add 1.1.0
Signed-off-by: Hans de Graaff <graaff@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Diffstat (limited to 'dev-ruby/combustion/combustion-1.1.0.ebuild')
-rw-r--r--dev-ruby/combustion/combustion-1.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/combustion/combustion-1.1.0.ebuild b/dev-ruby/combustion/combustion-1.1.0.ebuild
new file mode 100644
index 000000000000..665219404776
--- /dev/null
+++ b/dev-ruby/combustion/combustion-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Elegant Rails Engine Testing"
+HOMEPAGE="https://github.com/pat/combustion"
+LICENSE="MIT"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend "
+ >=dev-ruby/activesupport-3.0.0:*
+ >=dev-ruby/railties-3.0.0:*
+ >=dev-ruby/thor-0.14.6
+"