summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNaohiro Aota <naota@gentoo.org>2020-02-13 10:25:22 +0900
committerNaohiro Aota <naota@gentoo.org>2020-07-30 16:58:52 +0900
commit3cf86f461198c7a0521f0ecebd4bcd43d15e9e58 (patch)
treea2f44700ca4315e5d064c5a9cb3087faa108b697 /dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild
parentdev-ruby/ruby-cairo-gobject: fix dependency (diff)
downloadgentoo-3cf86f461198c7a0521f0ecebd4bcd43d15e9e58.tar.gz
gentoo-3cf86f461198c7a0521f0ecebd4bcd43d15e9e58.tar.bz2
gentoo-3cf86f461198c7a0521f0ecebd4bcd43d15e9e58.zip
dev-ruby/ruby-clutter: fix dependency
Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
Diffstat (limited to 'dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild')
-rw-r--r--dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild b/dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild
index 159b0a794889..8a04464e3922 100644
--- a/dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild
+++ b/dev-ruby/ruby-clutter/ruby-clutter-3.3.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -15,14 +15,14 @@ RUBY_S=ruby-gnome2-all-${PV}/clutter
DEPEND+=" media-libs/clutter"
RDEPEND+=" media-libs/clutter"
-ruby_add_bdepend ">=dev-ruby/ruby-atk-${PV}
- >=dev-ruby/ruby-gdkpixbuf2-${PV}
- >=dev-ruby/ruby-glib2-${PV}
- >=dev-ruby/ruby-gobject-introspection-${PV}
- >=dev-ruby/ruby-pango-${PV}"
-ruby_add_rdepend ">=dev-ruby/ruby-cairo-gobject-${PV}
- >=dev-ruby/ruby-gobject-introspection-${PV}
- >=dev-ruby/ruby-pango-${PV}"
+ruby_add_bdepend "~dev-ruby/ruby-atk-${PV}
+ ~dev-ruby/ruby-gdkpixbuf2-${PV}
+ ~dev-ruby/ruby-glib2-${PV}
+ ~dev-ruby/ruby-gobject-introspection-${PV}
+ ~dev-ruby/ruby-pango-${PV}"
+ruby_add_rdepend "~dev-ruby/ruby-cairo-gobject-${PV}
+ ~dev-ruby/ruby-gobject-introspection-${PV}
+ ~dev-ruby/ruby-pango-${PV}"
all_ruby_prepare() {
# Avoid unneeded dependency on test-unit-notify.