summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2020-02-02 10:16:00 +0100
committerHans de Graaff <graaff@gentoo.org>2020-02-02 10:35:59 +0100
commit6eea6adfc766351e8e4352c38fddb7ca4fa277fb (patch)
tree774004ec5d81ba5fc7f86ba8f6b7b8898c6d7bd4 /dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild
parentnet-libs/webkit-gtk-2.26.3: amd64 stable (bug 706374) (diff)
downloadgentoo-6eea6adfc766351e8e4352c38fddb7ca4fa277fb.tar.gz
gentoo-6eea6adfc766351e8e4352c38fddb7ca4fa277fb.tar.bz2
gentoo-6eea6adfc766351e8e4352c38fddb7ca4fa277fb.zip
dev-ruby/ruby-opengl: add ruby27, fix examples installation
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Hans de Graaff <graaff@gentoo.org>
Diffstat (limited to 'dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild')
-rw-r--r--dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild b/dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild
index 4ea3eeb6ad67..e13565a006f8 100644
--- a/dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild
+++ b/dev-ruby/ruby-opengl/ruby-opengl-0.10.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
@@ -44,6 +44,5 @@ each_ruby_compile() {
all_ruby_install() {
all_fakegem_install
- insinto /usr/share/doc/${PF}/examples
- doins -r examples/*
+ dodoc -r examples
}