summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2019-02-16 15:33:33 -0800
committerRobin H. Johnson <robbat2@gentoo.org>2019-02-16 15:51:28 -0800
commitfec0d098267340444978128d55b621efa7754c6a (patch)
treeb6414ddd425414fd3a3b6d901447eae926cb75e9 /dev-ruby/typhoeus/typhoeus-1.3.1.ebuild
parentdev-ruby/gh: add ruby25 (diff)
downloadgentoo-fec0d098267340444978128d55b621efa7754c6a.tar.gz
gentoo-fec0d098267340444978128d55b621efa7754c6a.tar.bz2
gentoo-fec0d098267340444978128d55b621efa7754c6a.zip
dev-ruby/typhoeus: add missing test dependency on dev-ruby/dalli
Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
Diffstat (limited to 'dev-ruby/typhoeus/typhoeus-1.3.1.ebuild')
-rw-r--r--dev-ruby/typhoeus/typhoeus-1.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/typhoeus/typhoeus-1.3.1.ebuild b/dev-ruby/typhoeus/typhoeus-1.3.1.ebuild
index 93bf4dcea13b..049e000a88be 100644
--- a/dev-ruby/typhoeus/typhoeus-1.3.1.ebuild
+++ b/dev-ruby/typhoeus/typhoeus-1.3.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -23,7 +23,7 @@ IUSE=""
ruby_add_rdepend ">=dev-ruby/ethon-0.9.0"
-ruby_add_bdepend "test? ( dev-ruby/json >=dev-ruby/faraday-0.9 >=dev-ruby/sinatra-1.3 >=dev-ruby/redis-3.0 )"
+ruby_add_bdepend "test? ( dev-ruby/json >=dev-ruby/faraday-0.9 >=dev-ruby/sinatra-1.3 >=dev-ruby/redis-3.0 >=dev-ruby/dalli-2.7.9 )"
all_ruby_prepare() {
sed -e '/bundler/I s:^:#:' -i Rakefile spec/spec_helper.rb || die