summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2018-03-25 12:08:56 +0200
committerSergei Trofimovich <slyfox@gentoo.org>2018-03-25 12:45:43 +0100
commit69de4d0beb17c6cc9411db1bd0e6010ab00d7622 (patch)
treea5c0464cd304a780c05ae7b4fcaac444e67b806f /dev-texlive
parentdev-texlive/texlive-langczechslovak: stable 2017 for sparc, bug #646638 (diff)
downloadgentoo-69de4d0beb17c6cc9411db1bd0e6010ab00d7622.tar.gz
gentoo-69de4d0beb17c6cc9411db1bd0e6010ab00d7622.tar.bz2
gentoo-69de4d0beb17c6cc9411db1bd0e6010ab00d7622.zip
dev-texlive/texlive-langkorean: stable 2017 for sparc, bug #646638
Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
Diffstat (limited to 'dev-texlive')
-rw-r--r--dev-texlive/texlive-langkorean/texlive-langkorean-2017.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-texlive/texlive-langkorean/texlive-langkorean-2017.ebuild b/dev-texlive/texlive-langkorean/texlive-langkorean-2017.ebuild
index c92d9ff02564..23326ed9a06c 100644
--- a/dev-texlive/texlive-langkorean/texlive-langkorean-2017.ebuild
+++ b/dev-texlive/texlive-langkorean/texlive-langkorean-2017.ebuild
@@ -12,7 +12,7 @@ DESCRIPTION="TeXLive Korean"
LICENSE=" FDL-1.1 GPL-2 LPPL-1.3 OFL TeX-other-free "
SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh ~sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
IUSE=""
DEPEND=">=dev-texlive/texlive-langcjk-2017
!<dev-texlive/texlive-langcjk-2014