summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2019-03-19 09:31:57 +0100
committerLars Wendler <polynomial-c@gentoo.org>2019-03-19 09:31:57 +0100
commit37a45b7742c95d0d8ea48a0ac4ad89da68e7b937 (patch)
tree470d88a49dcf0e5f81f80a7d1d643b2d94cacc0f /dev-util/strace/strace-9999.ebuild
parentnet-dialup/accel-ppp: fix HOMEPAGE (diff)
downloadgentoo-37a45b7742c95d0d8ea48a0ac4ad89da68e7b937.tar.gz
gentoo-37a45b7742c95d0d8ea48a0ac4ad89da68e7b937.tar.bz2
gentoo-37a45b7742c95d0d8ea48a0ac4ad89da68e7b937.zip
dev-util/strace: Synced live ebuild.
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'dev-util/strace/strace-9999.ebuild')
-rw-r--r--dev-util/strace/strace-9999.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-util/strace/strace-9999.ebuild b/dev-util/strace/strace-9999.ebuild
index cf9b88390846..e4f979cf0519 100644
--- a/dev-util/strace/strace-9999.ebuild
+++ b/dev-util/strace/strace-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -69,10 +69,12 @@ src_configure() {
done
# Don't require mpers support on non-multilib systems. #649560
- econf \
- --enable-mpers=check \
- $(use_with unwind libunwind) \
+ local myeconfargs=(
+ --enable-mpers=check
+ $(use_with unwind libunwind)
$(use_with elfutils libdw)
+ )
+ econf "${myeconfargs[@]}"
}
src_test() {