summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIonen Wolkens <ionen@gentoo.org>2022-05-21 14:31:39 -0400
committerIonen Wolkens <ionen@gentoo.org>2022-05-21 14:37:23 -0400
commit48a4fb3d552da9e48bedf40622c82b5b3696e470 (patch)
tree1a71b3bc157971ce27fdb45e76be24fe98eda785 /dev-util
parentdev-python/findimports: Enable py3.11 (diff)
downloadgentoo-48a4fb3d552da9e48bedf40622c82b5b3696e470.tar.gz
gentoo-48a4fb3d552da9e48bedf40622c82b5b3696e470.tar.bz2
gentoo-48a4fb3d552da9e48bedf40622c82b5b3696e470.zip
dev-util/mingw64-runtime: missing >/dev/null nitpick
Signed-off-by: Ionen Wolkens <ionen@gentoo.org>
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-10.0.0-r1.ebuild2
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-8.0.0-r3.ebuild2
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-9.0.0-r2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-10.0.0-r1.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-10.0.0-r1.ebuild
index 76ea7da69341..fbd35d0570b7 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-10.0.0-r1.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-10.0.0-r1.ebuild
@@ -39,7 +39,7 @@ mingw-foreach_tool() {
local tool
for tool in gendef genidl widl; do
# not using top-level --with-tools given it skips widl
- pushd mingw-w64-tools/${tool} || die
+ pushd mingw-w64-tools/${tool} >/dev/null || die
"${@}"
popd >/dev/null || die
done
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-8.0.0-r3.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-8.0.0-r3.ebuild
index faedf8c7e909..9efc43518403 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-8.0.0-r3.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-8.0.0-r3.ebuild
@@ -41,7 +41,7 @@ mingw-foreach_tool() {
local tool
for tool in gendef genidl widl; do
# not using top-level --with-tools given it skips widl
- pushd mingw-w64-tools/${tool} || die
+ pushd mingw-w64-tools/${tool} >/dev/null || die
"${@}"
popd >/dev/null || die
done
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-9.0.0-r2.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-9.0.0-r2.ebuild
index 76ea7da69341..fbd35d0570b7 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-9.0.0-r2.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-9.0.0-r2.ebuild
@@ -39,7 +39,7 @@ mingw-foreach_tool() {
local tool
for tool in gendef genidl widl; do
# not using top-level --with-tools given it skips widl
- pushd mingw-w64-tools/${tool} || die
+ pushd mingw-w64-tools/${tool} >/dev/null || die
"${@}"
popd >/dev/null || die
done