summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAustin English <wizardedit@gentoo.org>2016-07-11 12:15:41 -0500
committerAustin English <wizardedit@gentoo.org>2016-07-11 12:16:59 -0500
commit9da5a0e0df96481249b01f9bceb723d1803e1a7f (patch)
treeafeadfd07a9babcc968ad59566451069bcb35f0d /dev-vcs/git-remote-hg
parentgames-action/chickens: call ./configure explicitly (diff)
downloadgentoo-9da5a0e0df96481249b01f9bceb723d1803e1a7f.tar.gz
gentoo-9da5a0e0df96481249b01f9bceb723d1803e1a7f.tar.bz2
gentoo-9da5a0e0df96481249b01f9bceb723d1803e1a7f.zip
dev-vcs/git-remote-hg: version bump - 0.3
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-vcs/git-remote-hg')
-rw-r--r--dev-vcs/git-remote-hg/Manifest1
-rw-r--r--dev-vcs/git-remote-hg/git-remote-hg-0.3.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-vcs/git-remote-hg/Manifest b/dev-vcs/git-remote-hg/Manifest
index 7b0e5b4c321e..20f019114ba6 100644
--- a/dev-vcs/git-remote-hg/Manifest
+++ b/dev-vcs/git-remote-hg/Manifest
@@ -1 +1,2 @@
DIST git-remote-hg-0.2.tar.gz 30397 SHA256 1b122cb925e7ce90ddba6840624d8a26d309b1671bddfe1408e945176c8b9242 SHA512 eb08a90b786593602510fef6210bb381a605d6c4cfda7e0c1051162d0a9929c077081f530dcdfb95f6fd8f0114ed44ea2c8f267e0e7ac110f9445941c9dd8546 WHIRLPOOL 88f1d06771b3e662d82819af2955997e6215c5c740a70363c7fc001aeb9c823ec17d8d4cf8b87b98ad3ff30f07c4844be3a660fb8335f91a01c355d63b1a2828
+DIST git-remote-hg-0.3.tar.gz 30995 SHA256 2dc889b641d72f5a73c4c7d5df3b8ea788e75a7ce80f5884a7a8d2e099287dce SHA512 33ff1874909c0ce4d8b44d1dfd6ae706df44b36ead566e09be0f4e94e3b2a5c8603bd2f2fd50e8faa99d6aeb44a7792d7118c4413f8c9a8b8c29108b534bb4f4 WHIRLPOOL 6a7a3e3e3a3a39bb131c07e95899b05c3841e7b4f385d9635d8773823f74ecae9d9301360aa9b0c1aa7f0aa147e0acc5eff38933c459a5aef0cba04fc843da78
diff --git a/dev-vcs/git-remote-hg/git-remote-hg-0.3.ebuild b/dev-vcs/git-remote-hg/git-remote-hg-0.3.ebuild
new file mode 100644
index 000000000000..7eb355baa1bf
--- /dev/null
+++ b/dev-vcs/git-remote-hg/git-remote-hg-0.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+PYTHON_COMPAT=(python2_7)
+
+DESCRIPTION="Semi-official Mercurial bridge from Git project"
+HOMEPAGE="https://github.com/felipec/git-remote-hg"
+SRC_URI="https://github.com/felipec/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-vcs/git
+ dev-vcs/mercurial"
+RDEPEND="${DEPEND}"
+
+# Most (21/25) tests fail:
+RESTRICT="test"
+
+src_install() {
+ dobin git-remote-hg
+}