summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 15:41:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 15:41:51 +0200
commitdea7c3060641b628cd6a2e2d97db18903c86862e (patch)
tree732f4fb23c78427e21bd1fbcea69d3d0afe79cf5 /dev-vcs
parentUse https for most gnu.org URLs (diff)
downloadgentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.tar.gz
gentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.tar.bz2
gentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.zip
Convert URIs for googlecode.com to https
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git/git-1.8.5.6.ebuild2
-rw-r--r--dev-vcs/git/git-1.9.5.ebuild2
-rw-r--r--dev-vcs/git/git-2.0.5.ebuild2
-rw-r--r--dev-vcs/git/git-2.1.4.ebuild2
-rw-r--r--dev-vcs/git/git-2.2.2.ebuild2
-rw-r--r--dev-vcs/git/git-2.3.6.ebuild2
-rw-r--r--dev-vcs/git/git-2.3.8.ebuild2
-rw-r--r--dev-vcs/git/git-2.4.6.ebuild2
-rw-r--r--dev-vcs/git/git-2.4.7.ebuild2
-rw-r--r--dev-vcs/git/git-2.4.8.ebuild2
-rw-r--r--dev-vcs/git/git-2.5.0.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild2
-rw-r--r--dev-vcs/git/git-9999.ebuild2
-rw-r--r--dev-vcs/rabbitvcs/rabbitvcs-0.15.2.ebuild2
-rw-r--r--dev-vcs/rabbitvcs/rabbitvcs-0.15.3.ebuild2
17 files changed, 17 insertions, 17 deletions
diff --git a/dev-vcs/git/git-1.8.5.6.ebuild b/dev-vcs/git/git-1.8.5.6.ebuild
index 76127c2183dc..551502ff0742 100644
--- a/dev-vcs/git/git-1.8.5.6.ebuild
+++ b/dev-vcs/git/git-1.8.5.6.ebuild
@@ -22,7 +22,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="gz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-1.9.5.ebuild b/dev-vcs/git/git-1.9.5.ebuild
index 9f7bf8739b3f..c8498543ef7a 100644
--- a/dev-vcs/git/git-1.9.5.ebuild
+++ b/dev-vcs/git/git-1.9.5.ebuild
@@ -22,7 +22,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="gz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.0.5.ebuild b/dev-vcs/git/git-2.0.5.ebuild
index a32d34894700..39ded35d5af5 100644
--- a/dev-vcs/git/git-2.0.5.ebuild
+++ b/dev-vcs/git/git-2.0.5.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.1.4.ebuild b/dev-vcs/git/git-2.1.4.ebuild
index c5795d53cca4..b285acd83d7b 100644
--- a/dev-vcs/git/git-2.1.4.ebuild
+++ b/dev-vcs/git/git-2.1.4.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.2.2.ebuild b/dev-vcs/git/git-2.2.2.ebuild
index 7833180496cf..a4c740a284b3 100644
--- a/dev-vcs/git/git-2.2.2.ebuild
+++ b/dev-vcs/git/git-2.2.2.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.3.6.ebuild b/dev-vcs/git/git-2.3.6.ebuild
index 6c37a41a0ef5..739ff76f632b 100644
--- a/dev-vcs/git/git-2.3.6.ebuild
+++ b/dev-vcs/git/git-2.3.6.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.3.8.ebuild b/dev-vcs/git/git-2.3.8.ebuild
index 97009b47cddb..2ef250e8e135 100644
--- a/dev-vcs/git/git-2.3.8.ebuild
+++ b/dev-vcs/git/git-2.3.8.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.4.6.ebuild b/dev-vcs/git/git-2.4.6.ebuild
index c28069ba26fc..09391e67022e 100644
--- a/dev-vcs/git/git-2.4.6.ebuild
+++ b/dev-vcs/git/git-2.4.6.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.4.7.ebuild b/dev-vcs/git/git-2.4.7.ebuild
index 3949decb094a..352b93a6807b 100644
--- a/dev-vcs/git/git-2.4.7.ebuild
+++ b/dev-vcs/git/git-2.4.7.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.4.8.ebuild b/dev-vcs/git/git-2.4.8.ebuild
index 3949decb094a..352b93a6807b 100644
--- a/dev-vcs/git/git-2.4.8.ebuild
+++ b/dev-vcs/git/git-2.4.8.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-2.5.0.ebuild b/dev-vcs/git/git-2.5.0.ebuild
index 3949decb094a..352b93a6807b 100644
--- a/dev-vcs/git/git-2.5.0.ebuild
+++ b/dev-vcs/git/git-2.5.0.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 34f3ccbd5394..460140c73abb 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 116f5e5dedc3..71727688b49b 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index e2e526065dc7..a5bbc1f26312 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 51f35f02223b..7a5cc559f4e0 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -23,7 +23,7 @@ DESCRIPTION="GIT - the stupid content tracker, the revision control system heavi
HOMEPAGE="http://www.git-scm.com/"
if [[ ${PV} != *9999 ]]; then
SRC_URI_SUFFIX="xz"
- SRC_URI_GOOG="http://git-core.googlecode.com/files"
+ SRC_URI_GOOG="https://git-core.googlecode.com/files"
SRC_URI_KORG="mirror://kernel/software/scm/git"
SRC_URI="${SRC_URI_GOOG}/${MY_P}.tar.${SRC_URI_SUFFIX}
${SRC_URI_KORG}/${MY_P}.tar.${SRC_URI_SUFFIX}
diff --git a/dev-vcs/rabbitvcs/rabbitvcs-0.15.2.ebuild b/dev-vcs/rabbitvcs/rabbitvcs-0.15.2.ebuild
index 5f24d042a764..3a167e539804 100644
--- a/dev-vcs/rabbitvcs/rabbitvcs-0.15.2.ebuild
+++ b/dev-vcs/rabbitvcs/rabbitvcs-0.15.2.ebuild
@@ -12,7 +12,7 @@ inherit eutils gnome2-utils multilib distutils
DESCRIPTION="Integrated version control support for your desktop"
HOMEPAGE="http://rabbitvcs.org"
-SRC_URI="http://rabbitvcs.googlecode.com/files/${P}.tar.bz2"
+SRC_URI="https://rabbitvcs.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
diff --git a/dev-vcs/rabbitvcs/rabbitvcs-0.15.3.ebuild b/dev-vcs/rabbitvcs/rabbitvcs-0.15.3.ebuild
index 5f24d042a764..3a167e539804 100644
--- a/dev-vcs/rabbitvcs/rabbitvcs-0.15.3.ebuild
+++ b/dev-vcs/rabbitvcs/rabbitvcs-0.15.3.ebuild
@@ -12,7 +12,7 @@ inherit eutils gnome2-utils multilib distutils
DESCRIPTION="Integrated version control support for your desktop"
HOMEPAGE="http://rabbitvcs.org"
-SRC_URI="http://rabbitvcs.googlecode.com/files/${P}.tar.bz2"
+SRC_URI="https://rabbitvcs.googlecode.com/files/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"