summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:02:02 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:02:02 +0000
commit317ba7ee490c64b091de08d2b1177869f89cc220 (patch)
tree5046e4ffe08647219671308a77417dca90d564ad /games-arcade
parentwww-misc/visitors: [QA] fix tc-get* quoting (diff)
downloadgentoo-317ba7ee490c64b091de08d2b1177869f89cc220.tar.gz
gentoo-317ba7ee490c64b091de08d2b1177869f89cc220.tar.bz2
gentoo-317ba7ee490c64b091de08d2b1177869f89cc220.zip
games-arcade/sdb: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'games-arcade')
-rw-r--r--games-arcade/sdb/sdb-1.0.2-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-arcade/sdb/sdb-1.0.2-r2.ebuild b/games-arcade/sdb/sdb-1.0.2-r2.ebuild
index 842841e9cbd8..c46b05fad7cd 100644
--- a/games-arcade/sdb/sdb-1.0.2-r2.ebuild
+++ b/games-arcade/sdb/sdb-1.0.2-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -41,8 +41,8 @@ src_compile() {
emake \
-C src \
CXXFLAGS="${CXXFLAGS} $(sdl-config --cflags)" \
- CC=$(tc-getCC) \
- CPP=$(tc-getCXX)
+ CC="$(tc-getCC)" \
+ CPP="$(tc-getCXX)"
}
src_install() {