summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:49 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:49 +0200
commit2c800dd9d4012a9b851f42319d9fa98458762df6 (patch)
tree1b4008ad8b46a36c2a9b8733f234d161c61bc4c7 /games-board/pysolfc
parentgames-arcade/funnyboat: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-2c800dd9d4012a9b851f42319d9fa98458762df6.tar.gz
gentoo-2c800dd9d4012a9b851f42319d9fa98458762df6.tar.bz2
gentoo-2c800dd9d4012a9b851f42319d9fa98458762df6.zip
games-board/pysolfc: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'games-board/pysolfc')
-rw-r--r--games-board/pysolfc/pysolfc-2.6.4-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild b/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
index 60cde1298441..442a95d8a337 100644
--- a/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
+++ b/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
DISTUTILS_SINGLE_IMPL=1
PYTHON_REQ_USE="tk"
@@ -30,14 +30,14 @@ S="${WORKDIR}/${MY_PN}-${P}"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/random2[${PYTHON_MULTI_USEDEP}]
- dev-python/six[${PYTHON_MULTI_USEDEP}]
+ dev-python/random2[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
!minimal? (
- dev-python/pillow[tk,${PYTHON_MULTI_USEDEP}]
+ dev-python/pillow[tk,${PYTHON_USEDEP}]
dev-tcltk/tktable
)
sound? (
- dev-python/pygame[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygame[${PYTHON_USEDEP}]
)
')"