summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-12-02 18:30:18 -0500
committerMichael Sterrett <mr_bones_@gentoo.org>2015-12-02 18:30:18 -0500
commit2d279ab28d2475983195af9134669b8a81eee8ec (patch)
tree963b26d6da35d2b810ac60a502ce2921e86ac447 /games-mud/tintin/tintin-2.01.1.ebuild
parentclean old (diff)
downloadgentoo-2d279ab28d2475983195af9134669b8a81eee8ec.tar.gz
gentoo-2d279ab28d2475983195af9134669b8a81eee8ec.tar.bz2
gentoo-2d279ab28d2475983195af9134669b8a81eee8ec.zip
version bump
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'games-mud/tintin/tintin-2.01.1.ebuild')
-rw-r--r--games-mud/tintin/tintin-2.01.1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/games-mud/tintin/tintin-2.01.1.ebuild b/games-mud/tintin/tintin-2.01.1.ebuild
new file mode 100644
index 000000000000..5e37153f41c3
--- /dev/null
+++ b/games-mud/tintin/tintin-2.01.1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit games
+
+DESCRIPTION="(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t"
+HOMEPAGE="http://tintin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tintin/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib
+ net-libs/gnutls
+ dev-libs/libpcre
+ sys-libs/readline:0"
+RDEPEND=${DEPEND}
+
+S=${WORKDIR}/tt/src
+
+src_install () {
+ dogamesbin tt++
+ dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
+ prepgamesdirs
+}
+
+pkg_postinst() {
+ games_pkg_postinst
+ echo
+ ewarn "**** OLD TINTIN SCRIPTS ARE NOT 100% COMPATIBLE WITH THIS VERSION ****"
+ ewarn "read the README for more details."
+ echo
+}