summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2017-02-09 19:42:23 +0100
committerJohannes Huber <johu@gentoo.org>2017-02-09 19:42:37 +0100
commit0e7c442531fd2caefa9035ffc99514dc94432083 (patch)
tree7a07bfea1f2927843db5bef673bb696eac1a32a6 /kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild
parentmultiprocess.eclass: makeopts_{jobs,loadavg}: fix implicit handling of $MAKEO... (diff)
downloadgentoo-0e7c442531fd2caefa9035ffc99514dc94432083.tar.gz
gentoo-0e7c442531fd2caefa9035ffc99514dc94432083.tar.bz2
gentoo-0e7c442531fd2caefa9035ffc99514dc94432083.zip
kde-apps: Version bump KDE Applications 16.12.2
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild')
-rw-r--r--kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild b/kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild
new file mode 100644
index 000000000000..44a8d5060064
--- /dev/null
+++ b/kde-apps/kdecore-meta/kdecore-meta-16.12.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="kdecore - merge this to pull in the most basic applications"
+KEYWORDS="~amd64 ~x86"
+IUSE="+handbook nls"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+RDEPEND="
+ $(add_kdeapps_dep dolphin)
+ $(add_kdeapps_dep kdialog)
+ $(add_kdeapps_dep keditbookmarks)
+ $(add_kdeapps_dep kfind)
+ $(add_kdeapps_dep konqueror)
+ $(add_kdeapps_dep konsole)
+ $(add_kdeapps_dep kwrite)
+ handbook? ( $(add_kdeapps_dep khelpcenter) )
+ nls? ( $(add_kdeapps_dep kde-l10n '' ${L10N_MINIMAL}) )
+"