summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /kde-base/akonadiconsole
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'kde-base/akonadiconsole')
-rw-r--r--kde-base/akonadiconsole/Manifest3
-rw-r--r--kde-base/akonadiconsole/akonadiconsole-4.14.10.ebuild26
-rw-r--r--kde-base/akonadiconsole/akonadiconsole-4.14.3.ebuild25
-rw-r--r--kde-base/akonadiconsole/akonadiconsole-4.14.8.ebuild26
-rw-r--r--kde-base/akonadiconsole/metadata.xml5
5 files changed, 85 insertions, 0 deletions
diff --git a/kde-base/akonadiconsole/Manifest b/kde-base/akonadiconsole/Manifest
new file mode 100644
index 000000000000..eef052f68199
--- /dev/null
+++ b/kde-base/akonadiconsole/Manifest
@@ -0,0 +1,3 @@
+DIST kdepim-4.14.10.tar.xz 14585020 SHA256 edad865b81259331780a25906127e105d06fda8aa56f6f11cfee4bc8f85bb7e2 SHA512 aa7e5a488964d11d355557e89053993bb0bed4860072dbb8ae1851df881713a15ec5aa4e428de9b85a8bef678ace307b33f186314fe5a8011521e30331a1691b WHIRLPOOL 358589e29baeb2f7bf648d1bbccb9bbf37c4c1a447f05a2eff472b50282d7d5118ad40ced2f93ac7f47f2c394f745216632d33be389e82f88efd69386f6ab57d
+DIST kdepim-4.14.3.tar.xz 14483432 SHA256 a3fd17fa2f3b1debc32bd28537402aaf7337582ff2fe39dbadd47d5b3232f944 SHA512 e7a125f36cc8b9e827808d9503861c3f0a6b518034c3cacf544739626907e2392c6e1d778fad058457f00cdae180cd01511f65633a76afeeeb169a56422b04a7 WHIRLPOOL 7b4e01fa56a4cc6a4c9ec1a5f4b06df68d1b84f00b3201197b5e118597c3ffd2544db56b13413c8ba5d106c841a8ade92107189a9566a8a93903387ff4493bef
+DIST kdepim-4.14.8.tar.xz 14575884 SHA256 52b4174924387030c1b3803267f099f3534aa8ccde796953d6cf34b4aabbe3a7 SHA512 687b0db97476e692718039153a1ee60cf9ddab8d9adad06abba702a170d49488f60f0fe050a339db2da2a5996d1bdbe1faec73c1c2e2b655fa9ea66aa538899c WHIRLPOOL 4ce31c3c526a0eed7819137cb5c29450da75fac8a7f4f74e25794b6617bbd7e12987bb45983408ae87bd892a57508d171941b9c4e1a75324773611d950fe55e4
diff --git a/kde-base/akonadiconsole/akonadiconsole-4.14.10.ebuild b/kde-base/akonadiconsole/akonadiconsole-4.14.10.ebuild
new file mode 100644
index 000000000000..1a95b2fbdd50
--- /dev/null
+++ b/kde-base/akonadiconsole/akonadiconsole-4.14.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+inherit kde4-meta
+
+DESCRIPTION="Akonadi developer console"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=app-office/akonadi-server-1.12.90
+ $(add_kdebase_dep kdepimlibs 'akonadi(+)')
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ calendarsupport/
+ messageviewer/
+"
diff --git a/kde-base/akonadiconsole/akonadiconsole-4.14.3.ebuild b/kde-base/akonadiconsole/akonadiconsole-4.14.3.ebuild
new file mode 100644
index 000000000000..eac668be2841
--- /dev/null
+++ b/kde-base/akonadiconsole/akonadiconsole-4.14.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="Akonadi developer console"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=app-office/akonadi-server-1.12.90
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ calendarsupport/
+ messageviewer/
+"
diff --git a/kde-base/akonadiconsole/akonadiconsole-4.14.8.ebuild b/kde-base/akonadiconsole/akonadiconsole-4.14.8.ebuild
new file mode 100644
index 000000000000..e1a782962867
--- /dev/null
+++ b/kde-base/akonadiconsole/akonadiconsole-4.14.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+inherit kde4-meta
+
+DESCRIPTION="Akonadi developer console"
+KEYWORDS="amd64 ~arm ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=app-office/akonadi-server-1.12.90
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ calendarsupport/
+ messageviewer/
+"
diff --git a/kde-base/akonadiconsole/metadata.xml b/kde-base/akonadiconsole/metadata.xml
new file mode 100644
index 000000000000..8d1e86a9cefb
--- /dev/null
+++ b/kde-base/akonadiconsole/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>kde</herd>
+</pkgmetadata>