summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Scruggs <j.scruggs@gmail.com>2018-07-11 16:02:39 +0100
committerJonathan Scruggs <dracwyrm@gentoo.org>2018-08-11 11:09:13 +0100
commit0a0ab3e040a06fd02a5a95fc87f381bbcd994cc6 (patch)
tree3901334fbc3a03540dba200f2e15516cb6e11c1a /lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild
parentx11-libs/libfm-qt: version update to 0.13.1 (diff)
downloadgentoo-0a0ab3e040a06fd02a5a95fc87f381bbcd994cc6.tar.gz
gentoo-0a0ab3e040a06fd02a5a95fc87f381bbcd994cc6.tar.bz2
gentoo-0a0ab3e040a06fd02a5a95fc87f381bbcd994cc6.zip
lxqt-base/lxqt-l10n: version update to 0.13.0
Diffstat (limited to 'lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild')
-rw-r--r--lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild b/lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild
new file mode 100644
index 000000000000..2876d6db2956
--- /dev/null
+++ b/lxqt-base/lxqt-l10n/lxqt-l10n-0.13.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="LXQt localisation package"
+HOMEPAGE="https://lxqt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://github.com/lxqt/${PN}.git"
+else
+ SRC_URI="https://downloads.lxqt.org/downloads/${PN}/${PV}/${P}.tar.xz"
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+RDEPEND="!~x11-misc/obconf-qt-0.9.0_p20150729"
+DEPEND="${RDEPEND}
+ dev-qt/linguist-tools:5
+ >=dev-util/lxqt-build-tools-0.5.0
+"