summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /media-gfx
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/dpic/dpic-20130310.ebuild6
-rw-r--r--media-gfx/dpic/dpic-20160824.ebuild4
-rw-r--r--media-gfx/gscan2pdf/gscan2pdf-2.6.3.ebuild2
-rw-r--r--media-gfx/gscan2pdf/gscan2pdf-2.6.4.ebuild2
-rw-r--r--media-gfx/jhead/jhead-3.00-r2.ebuild4
-rw-r--r--media-gfx/meshlab/meshlab-2016.12-r2.ebuild4
-rw-r--r--media-gfx/meshlab/meshlab-2016.12-r3.ebuild4
-rw-r--r--media-gfx/meshlab/meshlab-2016.12-r4.ebuild4
-rw-r--r--media-gfx/mypaint/mypaint-1.2.1-r5.ebuild2
-rw-r--r--media-gfx/printrun/printrun-99999999.ebuild2
-rw-r--r--media-gfx/tuxpaint/tuxpaint-0.9.21-r2.ebuild4
11 files changed, 19 insertions, 19 deletions
diff --git a/media-gfx/dpic/dpic-20130310.ebuild b/media-gfx/dpic/dpic-20130310.ebuild
index a21a1659b42e..6fb72b844180 100644
--- a/media-gfx/dpic/dpic-20130310.ebuild
+++ b/media-gfx/dpic/dpic-20130310.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -19,11 +19,11 @@ RDEPEND=""
S="${WORKDIR}/${PN}"
-src_compile () {
+src_compile() {
emake CC="$(tc-getCC)"
}
-src_install () {
+src_install() {
dobin dpic
doman doc/dpic.1
dodoc README CHANGES doc/dpicdoc.pdf doc/gpic.pdf
diff --git a/media-gfx/dpic/dpic-20160824.ebuild b/media-gfx/dpic/dpic-20160824.ebuild
index c102eef74e4c..1340997077ff 100644
--- a/media-gfx/dpic/dpic-20160824.ebuild
+++ b/media-gfx/dpic/dpic-20160824.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -20,7 +20,7 @@ S="${WORKDIR}/${PN}-2016.08.24"
DOCS=( "README" "doc/dpicdoc.pdf" )
-src_install () {
+src_install() {
dobin ${PN}
doman doc/${PN}.1
diff --git a/media-gfx/gscan2pdf/gscan2pdf-2.6.3.ebuild b/media-gfx/gscan2pdf/gscan2pdf-2.6.3.ebuild
index 0029080be8df..a415292cfd59 100644
--- a/media-gfx/gscan2pdf/gscan2pdf-2.6.3.ebuild
+++ b/media-gfx/gscan2pdf/gscan2pdf-2.6.3.ebuild
@@ -77,7 +77,7 @@ pkg_postinst() {
optfeature "sending PDFs as email attachments" x11-misc/xdg-utils
}
-src_test(){
+src_test() {
local confdir="${HOME}/.config/ImageMagick"
mkdir -p "${confdir}" || die
cat > "${confdir}/policy.xml" <<-EOT || die
diff --git a/media-gfx/gscan2pdf/gscan2pdf-2.6.4.ebuild b/media-gfx/gscan2pdf/gscan2pdf-2.6.4.ebuild
index 58c42016341f..cda89719399f 100644
--- a/media-gfx/gscan2pdf/gscan2pdf-2.6.4.ebuild
+++ b/media-gfx/gscan2pdf/gscan2pdf-2.6.4.ebuild
@@ -83,7 +83,7 @@ pkg_postrm() {
xdg_desktop_database_update
}
-src_test(){
+src_test() {
local confdir="${HOME}/.config/ImageMagick"
mkdir -p "${confdir}" || die
cat > "${confdir}/policy.xml" <<-EOT || die
diff --git a/media-gfx/jhead/jhead-3.00-r2.ebuild b/media-gfx/jhead/jhead-3.00-r2.ebuild
index bdd27b31809c..f5953484db7e 100644
--- a/media-gfx/jhead/jhead-3.00-r2.ebuild
+++ b/media-gfx/jhead/jhead-3.00-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -12,7 +12,7 @@ SLOT="0"
KEYWORDS="~alpha amd64 ~ia64 ~ppc ~ppc64 ~sparc x86"
IUSE=""
-src_prepare(){
+src_prepare() {
# bug 275200 - respect flags and use mktemp instead of mkstemp
eapply "${FILESDIR}/${PN}-2.90-mkstemp_respect_flags.patch"
cp "${FILESDIR}/Makefile" makefile || die
diff --git a/media-gfx/meshlab/meshlab-2016.12-r2.ebuild b/media-gfx/meshlab/meshlab-2016.12-r2.ebuild
index adc2830aa0fc..2c5cb0f61d06 100644
--- a/media-gfx/meshlab/meshlab-2016.12-r2.ebuild
+++ b/media-gfx/meshlab/meshlab-2016.12-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -60,7 +60,7 @@ PATCHES=(
"${FILESDIR}/${PV}/${P}-align2.patch"
)
-src_prepare(){
+src_prepare() {
mv "${WORKDIR}/vcglib-${VCG_VERSION}" "${WORKDIR}/vcglib" || die "vcglib mv failed"
default
#proof of patchset
diff --git a/media-gfx/meshlab/meshlab-2016.12-r3.ebuild b/media-gfx/meshlab/meshlab-2016.12-r3.ebuild
index 4fc8458b15a7..9cd64b0952cc 100644
--- a/media-gfx/meshlab/meshlab-2016.12-r3.ebuild
+++ b/media-gfx/meshlab/meshlab-2016.12-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -61,7 +61,7 @@ PATCHES=(
"${FILESDIR}/${PV}/${P}-asString.patch"
)
-src_prepare(){
+src_prepare() {
mv "${WORKDIR}/vcglib-${VCG_VERSION}" "${WORKDIR}/vcglib" || die "vcglib mv failed"
default
#proof of patchset
diff --git a/media-gfx/meshlab/meshlab-2016.12-r4.ebuild b/media-gfx/meshlab/meshlab-2016.12-r4.ebuild
index b9df6e46bbc5..bea9e2857554 100644
--- a/media-gfx/meshlab/meshlab-2016.12-r4.ebuild
+++ b/media-gfx/meshlab/meshlab-2016.12-r4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -63,7 +63,7 @@ PATCHES=(
"${FILESDIR}/${PV}/${P}-qt-includes.patch"
)
-src_prepare(){
+src_prepare() {
mv "${WORKDIR}/vcglib-${VCG_VERSION}" "${WORKDIR}/vcglib" || die "vcglib mv failed"
default
#proof of patchset
diff --git a/media-gfx/mypaint/mypaint-1.2.1-r5.ebuild b/media-gfx/mypaint/mypaint-1.2.1-r5.ebuild
index a55e00599696..ed192d39fbdb 100644
--- a/media-gfx/mypaint/mypaint-1.2.1-r5.ebuild
+++ b/media-gfx/mypaint/mypaint-1.2.1-r5.ebuild
@@ -54,7 +54,7 @@ src_compile() {
escons
}
-src_install () {
+src_install() {
escons prefix="${D}/usr" install
newicon pixmaps/${PN}_logo.png ${PN}.png
for x in ${LANGS}; do
diff --git a/media-gfx/printrun/printrun-99999999.ebuild b/media-gfx/printrun/printrun-99999999.ebuild
index 8b8f31fa4ec5..4491857f4d6a 100644
--- a/media-gfx/printrun/printrun-99999999.ebuild
+++ b/media-gfx/printrun/printrun-99999999.ebuild
@@ -37,7 +37,7 @@ PATCHES=(
"${WORKDIR}/${PN}-gtk3.patch"
)
-src_unpack(){
+src_unpack() {
default_src_unpack
git-r3_src_unpack
}
diff --git a/media-gfx/tuxpaint/tuxpaint-0.9.21-r2.ebuild b/media-gfx/tuxpaint/tuxpaint-0.9.21-r2.ebuild
index dec024b26b23..fd4b7f65c002 100644
--- a/media-gfx/tuxpaint/tuxpaint-0.9.21-r2.ebuild
+++ b/media-gfx/tuxpaint/tuxpaint-0.9.21-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -54,7 +54,7 @@ src_compile() {
$(use nls && echo ENABLE_GETTEXT=1)
}
-src_install () {
+src_install() {
emake -j1 PKG_ROOT="${D}" \
$(use nls && echo ENABLE_GETTEXT=1) install