summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-01-10 22:59:54 -0500
committerTim Harder <radhermit@gentoo.org>2016-01-10 22:59:54 -0500
commit5a6685feb89c20d88d46c016e6f5ab92d22520b1 (patch)
tree46d1cc45e2d365406bbebb2305aa77c2680b60fb /media-libs/exiftool/exiftool-10.09.ebuild
parentmedia-gfx/cptutils: version bump to 1.61 (diff)
downloadgentoo-5a6685feb89c20d88d46c016e6f5ab92d22520b1.tar.gz
gentoo-5a6685feb89c20d88d46c016e6f5ab92d22520b1.tar.bz2
gentoo-5a6685feb89c20d88d46c016e6f5ab92d22520b1.zip
media-libs/exiftool: version bump to 10.09
Diffstat (limited to 'media-libs/exiftool/exiftool-10.09.ebuild')
-rw-r--r--media-libs/exiftool/exiftool-10.09.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-libs/exiftool/exiftool-10.09.ebuild b/media-libs/exiftool/exiftool-10.09.ebuild
new file mode 100644
index 000000000000..d1bc315f11a3
--- /dev/null
+++ b/media-libs/exiftool/exiftool-10.09.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_PN=Image-ExifTool
+MY_P=${MY_PN}-${PV}
+inherit perl-module
+
+DESCRIPTION="Read and write meta information in image, audio and video files"
+HOMEPAGE="http://www.sno.phy.queensu.ca/~phil/exiftool/ ${HOMEPAGE}"
+SRC_URI="http://www.sno.phy.queensu.ca/~phil/exiftool/${MY_P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x64-macos"
+IUSE="doc"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ use doc && dohtml -r html/
+}