summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2020-01-14 06:59:36 -0700
committerTim Harder <radhermit@gentoo.org>2020-01-14 07:10:50 -0700
commit7fd64cc6f17a238ebbd72de1cbb85412efa60ce7 (patch)
treeaa6c4d56bead9cfdcdd4c519a3665c3f27d5616f /media-libs/exiftool
parentdev-python/libvirt-python-9999: Drop support for python2 (diff)
downloadgentoo-7fd64cc6f17a238ebbd72de1cbb85412efa60ce7.tar.gz
gentoo-7fd64cc6f17a238ebbd72de1cbb85412efa60ce7.tar.bz2
gentoo-7fd64cc6f17a238ebbd72de1cbb85412efa60ce7.zip
media-libs/exiftool: version bump to 11.84
Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'media-libs/exiftool')
-rw-r--r--media-libs/exiftool/Manifest1
-rw-r--r--media-libs/exiftool/exiftool-11.84.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/media-libs/exiftool/Manifest b/media-libs/exiftool/Manifest
index 44e9511dbc1f..d466c88aa4e4 100644
--- a/media-libs/exiftool/Manifest
+++ b/media-libs/exiftool/Manifest
@@ -1,3 +1,4 @@
DIST Image-ExifTool-11.76.tar.gz 4691479 BLAKE2B a7c4ab28c281ce9a3d95934038d99a5ebaf4c262ae181f96b17fe2449187fa1f03fe54ad6bf2f0f9729cbc959bcba5eeb19c720e392871b6bffde1bce251ed04 SHA512 f99f5335fa84ba5038b608de8b817f09c6cd81c850e27cd4b4b7be37455318c96eaa1d1ab9fb42abd74ce4587a334f189d46fa63f3f207ab58dee39f8395c309
DIST Image-ExifTool-11.80.tar.gz 4697210 BLAKE2B 682ab224188f0094ca964d217bc2547aa928fdfffdc47423c9684626ac9211fe2518ea89d2162d33322718fd1abe062cbc8ff478cecb55ccdcf289894271058b SHA512 302c358f8d727ad37030bb0678ee1ad6f235f842037485e2cad52a53a3b9e7e091b30c69e1b3f1ab8f42a4d1d674a4207276abb896abf5370a3a237d50eeb228
DIST Image-ExifTool-11.81.tar.gz 4698517 BLAKE2B 6289583559e40ec5aa92c3dc9eaf42d42b95a4065d04ee731827fa2d1ea4e80d2c54b6dfb916e1470f43d7657035bd5dcb64740adf82ec575d1e7dd2bf08f5f2 SHA512 11bfb4799676d2e28d33e9b36684f7c9fa76677539901031f7e0dddefda65fb6e21b68c1d794d1c369fe5dc34176822124f1795892659540f0892859989a7332
+DIST Image-ExifTool-11.84.tar.gz 4699618 BLAKE2B 3ecb800c39edf06c567fa65df0c5c09919fb97477d78208e21275ed200016c724aafe7ceda745183b069915060f11609cd7566eccd13bff8528159d044964886 SHA512 b0bc535da0081c21349f116de51b8dd113dc23bf78491cc48d08ab3c82f5da09687b6cc6d5f096f876b9042146e30fccdd17f6f9d9de0e608df9b73ead7807da
diff --git a/media-libs/exiftool/exiftool-11.84.ebuild b/media-libs/exiftool/exiftool-11.84.ebuild
new file mode 100644
index 000000000000..58ee12770a1c
--- /dev/null
+++ b/media-libs/exiftool/exiftool-11.84.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_NAME=Image-ExifTool
+inherit perl-module
+
+DESCRIPTION="Read and write meta information in image, audio and video files"
+HOMEPAGE="https://exiftool.org/"
+SRC_URI="https://exiftool.org/${DIST_P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc ~ppc64 ~x86 ~x64-macos"
+IUSE="doc"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ use doc && dodoc -r html/
+
+ insinto /usr/share/${PN}
+ doins -r fmt_files config_files arg_files
+}