summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2020-09-03 23:40:51 -0600
committerTim Harder <radhermit@gentoo.org>2020-09-03 23:47:35 -0600
commit90537a0540f60d2444a46e93e27d7083f1f53716 (patch)
treec02a82f9a5dac106273b7f2eaa78c22677fda7b2 /media-libs/exiftool
parentx11-themes/e-flat-theme: remove old 2020-06-02 snapshot (diff)
downloadgentoo-90537a0540f60d2444a46e93e27d7083f1f53716.tar.gz
gentoo-90537a0540f60d2444a46e93e27d7083f1f53716.tar.bz2
gentoo-90537a0540f60d2444a46e93e27d7083f1f53716.zip
media-libs/exiftool: version bump to 12.05
Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'media-libs/exiftool')
-rw-r--r--media-libs/exiftool/Manifest1
-rw-r--r--media-libs/exiftool/exiftool-12.05.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/media-libs/exiftool/Manifest b/media-libs/exiftool/Manifest
index 9688a43c3543..5d05e9cd0d6a 100644
--- a/media-libs/exiftool/Manifest
+++ b/media-libs/exiftool/Manifest
@@ -1,3 +1,4 @@
DIST Image-ExifTool-11.99.tar.gz 4806946 BLAKE2B bec63b26674d551b12965d984610776ea70ff8a4969d83e26677f860af418a792bf26546daa4d487adb521a77da64298907fb3b203c20c827b1197ce9e24b34b SHA512 e8d7d9dcf57b71553cf894bb26997e4b5b79e23bb0ccb2b496e1ed7e39a0c65933492a01ec164f53cb9633457721c6bc938002bfc1f81bb020a455b080b1d1fd
DIST Image-ExifTool-12.00.tar.gz 4817545 BLAKE2B 007f7b3dc155f1240c300c55bd32be137096538b13ba455338dcc0aa8341c8f29316ca53d62905b4a362d54eb9b2e3a4173952bca9d71197c03edcac5d07454f SHA512 458a0cbab18202f796645656ba431b5179b79392d91064f7c4d6d3cab60a28b1cd0a45e6ea1d0ba9296b7ccd00088e320e95f020fddfc4a41e22c00d2e9d1c1d
DIST Image-ExifTool-12.01.tar.gz 4818413 BLAKE2B 4ba648e89b3492a0781b8ba67514e94f3152174fde7c410e4783377ccc8ab2498cea00da60bfc18acf691ef8c3984577a8b3a680b4db4811555060e62059c549 SHA512 1dcb6c69ba804655d0fd8d5beb5001c2cef9950fda1d66098f4a0b1cea449b5d5e35f58858626d6e947444894eb3c415ae7ef8522c8e749c766f5cd3e3f05306
+DIST Image-ExifTool-12.05.tar.gz 4836500 BLAKE2B 92219a9d808bd075ae3bb9c98f519cc183cfb6513724a8a8c9d914822cfcc6d1aaf56ef06887c60f5153aee758bafadbaf5ccaead1d296f916cb2e34ce5e8c33 SHA512 0d36e3a9dd96378ac5951779a16b194cabf3cd52197ee916ff56c2a8f2a4c00392845d9675eaad1f3f08c2ba669d8802ad7bbbe754e649ac1bba315d8fbb04a4
diff --git a/media-libs/exiftool/exiftool-12.05.ebuild b/media-libs/exiftool/exiftool-12.05.ebuild
new file mode 100644
index 000000000000..58ee12770a1c
--- /dev/null
+++ b/media-libs/exiftool/exiftool-12.05.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_NAME=Image-ExifTool
+inherit perl-module
+
+DESCRIPTION="Read and write meta information in image, audio and video files"
+HOMEPAGE="https://exiftool.org/"
+SRC_URI="https://exiftool.org/${DIST_P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc ~ppc64 ~x86 ~x64-macos"
+IUSE="doc"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ use doc && dodoc -r html/
+
+ insinto /usr/share/${PN}
+ doins -r fmt_files config_files arg_files
+}