summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2021-05-02 18:54:47 +0200
committerJoerg Bornkessel <hd_brummy@gentoo.org>2021-05-02 19:53:49 +0200
commitbe1a9c3dbdc628eb2148bb1bce34723309406047 (patch)
treeffeb4c6f5308d7ff2d9f2fe41673abe7ee05675b /media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild
parentmedia-libs/opusfile: remove libressl support (diff)
downloadgentoo-be1a9c3dbdc628eb2148bb1bce34723309406047.tar.gz
gentoo-be1a9c3dbdc628eb2148bb1bce34723309406047.tar.bz2
gentoo-be1a9c3dbdc628eb2148bb1bce34723309406047.zip
media-plugins/vdr-launcher: tc-directly call fixed
hompage fixed Closes: https://bugs.gentoo.org/787494 Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Joerg Bornkessel <hd_brummy@gentoo.org>
Diffstat (limited to 'media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild')
-rw-r--r--media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild b/media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild
new file mode 100644
index 000000000000..c58dd8889dcc
--- /dev/null
+++ b/media-plugins/vdr-launcher/vdr-launcher-0.0.4-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: launch other plugins - even when their menu-entry is hidden"
+HOMEPAGE="http://winni.vdr-developer.org/launcher/"
+SRC_URI="http://winni.vdr-developer.org/launcher/downloads/${P}.tgz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.3.7"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ vdr-plugin-2_src_prepare
+
+ # 787494
+ sed -e "s:MAKEDEP = g++:MAKEDEP = \$(CXX):" -i Makefile || die
+}