summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-11-14 16:04:35 +0100
committerDavid Seifert <soap@gentoo.org>2020-11-14 16:04:35 +0100
commit5a15df119d34d5a49267b060efb23cf916cef1a5 (patch)
tree344260d82e39778985b6ac25e1efdff976772dd0 /media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
parentmedia-sound/dbmeasure: Port to EAPI 7 (diff)
downloadgentoo-5a15df119d34d5a49267b060efb23cf916cef1a5.tar.gz
gentoo-5a15df119d34d5a49267b060efb23cf916cef1a5.tar.bz2
gentoo-5a15df119d34d5a49267b060efb23cf916cef1a5.zip
media-sound/aucdtect: Port to EAPI 7
Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild')
-rw-r--r--media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild b/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
index 8bdbe7a48d9d..a8ef9d25a203 100644
--- a/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
+++ b/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
-inherit rpm versionator
+inherit rpm
-MY_PV=$(replace_version_separator 2 '-')
+MY_PV=$(ver_rs 2 '-')
MY_P="${PN}-${MY_PV}"
MY_PN="${PN/cd/CD}"
@@ -16,7 +16,6 @@ SRC_URI="http://en.true-audio.com/ftp/${MY_P}.i586.rpm -> ${P}.rpm"
LICENSE="freedist"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE=""
S="${WORKDIR}/usr/local/bin"
@@ -24,5 +23,5 @@ QA_PREBUILT="opt/bin/.*"
src_install() {
into /opt
- dobin "${MY_PN}"
+ dobin auCDtect
}