summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-02-08 17:50:15 +0100
committerAlexis Ballier <aballier@gentoo.org>2017-02-08 17:50:15 +0100
commit56826f3aad0e59b405891d76fb3fc0c611456502 (patch)
tree8bd9873f15c943be734caff173552bfe78152b51 /media-sound/traverso/files
parentmedia-sound/traverso: depend on virtual/jack (diff)
downloadgentoo-56826f3aad0e59b405891d76fb3fc0c611456502.tar.gz
gentoo-56826f3aad0e59b405891d76fb3fc0c611456502.tar.bz2
gentoo-56826f3aad0e59b405891d76fb3fc0c611456502.zip
media-sound/traverso: remvoe old
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'media-sound/traverso/files')
-rw-r--r--media-sound/traverso/files/traverso-0.49.1-slv2.patch13
-rw-r--r--media-sound/traverso/files/traverso-0.49.2-gcc47.patch20
-rw-r--r--media-sound/traverso/files/traverso-0.49.2-gold.patch10
3 files changed, 0 insertions, 43 deletions
diff --git a/media-sound/traverso/files/traverso-0.49.1-slv2.patch b/media-sound/traverso/files/traverso-0.49.1-slv2.patch
deleted file mode 100644
index 76a13d8d56b2..000000000000
--- a/media-sound/traverso/files/traverso-0.49.1-slv2.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-Index: traverso-0.49.1/CMakeLists.txt
-===================================================================
---- traverso-0.49.1.orig/CMakeLists.txt
-+++ traverso-0.49.1/CMakeLists.txt
-@@ -198,7 +198,7 @@ IF(WANT_LV2)
- # MESSAGE(FATAL_ERROR "lv2 support requested, but slv2 development headers could not be found!\nPlease install the slv2 development package (Usually called libslv2-dev), remove CMakeCache.txt and run cmake again")
- # ENDIF(NOT HAVE_SLV2_H)
-
-- PKG_CHECK_MODULES(SLV2 libslv2>=${MINIMAL_SLV2_VERSION})
-+ PKG_CHECK_MODULES(SLV2 slv2>=${MINIMAL_SLV2_VERSION})
- IF (SLV2_FOUND)
- MESSAGE("-- slv2 Library Found OK")
- SET(HAVE_SYSTEM_SLV2 TRUE)
diff --git a/media-sound/traverso/files/traverso-0.49.2-gcc47.patch b/media-sound/traverso/files/traverso-0.49.2-gcc47.patch
deleted file mode 100644
index 33820ea5ab06..000000000000
--- a/media-sound/traverso/files/traverso-0.49.2-gcc47.patch
+++ /dev/null
@@ -1,20 +0,0 @@
---- src/core/FileHelpers.cpp
-+++ src/core/FileHelpers.cpp
-@@ -22,6 +22,7 @@
-
- #include "FileHelpers.h"
-
-+#include <unistd.h> /* read and write */
- #include <sys/stat.h>
- #include "Config.h"
- #include <QDir>
---- src/traverso/Main.cpp
-+++ src/traverso/Main.cpp
-@@ -19,6 +19,7 @@
-
- */
-
-+#include <unistd.h> /* getpgrp */
- #include <signal.h>
- #include <stdlib.h>
-
diff --git a/media-sound/traverso/files/traverso-0.49.2-gold.patch b/media-sound/traverso/files/traverso-0.49.2-gold.patch
deleted file mode 100644
index 6dcf978a407b..000000000000
--- a/media-sound/traverso/files/traverso-0.49.2-gold.patch
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/engine/CMakeLists.txt
-+++ src/engine/CMakeLists.txt
-@@ -68,3 +68,7 @@
- IF(USE_PCH)
- ADD_DEPENDENCIES(traversoaudiobackend precompiled_headers)
- ENDIF(USE_PCH)
-+
-+TARGET_LINK_LIBRARIES(traversoaudiobackend
-+ -ldl
-+)